Jump to content

Archived

This topic is now archived and is closed to further replies.

Kedark

PinsPro navboard

Recommended Posts

batman    389
batman

Hi Kedark

If you activate the PinsPro Theme you can see the "PostPins navboard"

http://screencast.com/t/JNRBN3elCE1

You can drag the section to the fixed area...


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Hello,

thank you for your answer ... sometimes the simplest things are often the most difficult ...
I was looking for answers in the default ...

Regards
KedarK

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Hello again ...
@ Bat Learning although not to the end .. what I meant ...

when you click on a menu item on the right side, is developing a submenu to the entire width of the page ... (in the example in three columns) - how to get the effect ..?

Default is developing just single-column submenus ...

Regards
KedarK

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Is this topic now resolved ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark
 
Hello Danny ..

unfortunately not .. but maybe you could help me ... How do I stop submenu was as in the example on the page - in columns across the entire width of the screen ..

Regards KedarK

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

What does your question about the submenu have to do with this topic regarding the PinsPro Navboard ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I apologise, but I am not sure what you mean by visible effect after clicking on the features ? 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

So you want a full width sub menu like the demo, is that correct ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Yes, I'm looking for the answer ...

it looks great and I can not find how to get this effect ..

K.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

You configure the options for how you would like your nav to work and then apply the megamenu class to the parent menu item in the WordPress Menu settings page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Thanks Danny,

 

Regards, K.

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Danny, thanks for the hint ... I understand that it is a UberMenu - WordPress Mega Menu Plugin, right?
I could, however, ask for advice on how to run it in navboard?

Regards, KedarK

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Add a class of megamenu in order to use it. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark
Hello, 
 
I could ask for more detail .. 
what, where and how to enter this to work? 
 
In another configuration, I have no problem, just navboard ... 
 
Many thanks in advance ... 
K.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello @kedark 

 

Go to your WordPress Admin Dashboard > Appearance > Menus and then in the top right hand corner click on the Screen Options button, then check CSS Classes.

 

There you can add megamenu class to your menu 

 

Hope this helps :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark

Hello martin

 

I know that making a mistake somewhere, and surely it is a cliché but I get crazy now ... I'm working on pinspro course, with any other menu does not have a problem only with navboard - and I really like this solution .. 
 
 
Thank you for your help .. 
best regards, 
K.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

OK thanks - this may be a bug. Let me check this out for you. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark
Thanks a lot, if you look to the site .. (just a lot of clutter in it - under construction) how can I give you your login details ..? 
 
K.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Please send your credentials to hello @ PageLines dot com along with a link to this topic 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Kedark+    0
Kedark
Hello @ Martin 
 
if I could ask you for help yet? I was able to achieve and start mega menu navboard, but it works on the width of the menu. Do you need to enter any other class to work on the width of the screen? (or what should be done?) 
 
 
Regards 
KedarK

 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Fabio
      By Fabio+
       
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

×