Jump to content

Archived

This topic is now archived and is closed to further replies.

Fiskaz

Page Loading Problem

Recommended Posts

Fiskaz    0
Fiskaz
I am facing loading problem on my website contestraja.com. I don't know why it takes too much time to load also I had faced this problem before this but I haven't yet got any perfect solution for this. When i go to console it shows below message.
 
Failed to load resource: the server responded with a status of 404 (Not Found) http://contestraja.com/wp-content/themes/dms/dms/fonts/fontawesome-webfont.woff?v=4.0.3
 
 
 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello Fiskaz

 

Could you make sure you are running the latest version of WordPress. You are currently running WordPress 3.9

 

EDIT - can you also deactivate your cache plugin - Wordfence Security *(Wordfence Security - Anti-virus, Firewall and High Speed Cache)

 

When creating forum topics you are asked to meet a number of requirements for posting and you have to confirm you have done these. The last one is 

 

 

PLEASE disable any cache plugins and purge any cached pages, we CANNOT help you if all we can see is a cached page.

 

 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

i know i am using wordpress 3.9 but when wordpress 3.9 is not released i got the same problem its not the wordpress update problem it seems there is an issue in DMS if you see my forum i have also mentioned what i got in console

 

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

Hi Martin,

 

I have deactivated the wordfence you can check now

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Also please can you update to the latest DMS. 

 

We need to enable debug and you cannot do this in later versions of DMS from the Wp-admin but can in the latest. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

I have updated the dms plugin please check now

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

I have updated the dms plugin please check now

 

Could you update WordPress also please

 

You can see your debug info here http://contestraja.com/?pldebug=1

 

Could you ask your host to resolve the following to see if this helps 

 

PHP Safe Mode
Yes! Deprecated as of PHP 5.3 and removed in PHP 5.4

PHP Open basedir restriction
This can cause issues with uploads if it is not setup correctly
D:/Inetpub/vhosts//fiskaz.com\;C:\Windows\Temp\


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

Hi Martin,

 
I have updated the wordpress as well.

Share this post


Link to post
Share on other sites
Simon    247
Simon

The font file is a 404 because windows is not configured properly to serve font files. click here:

http://contestraja.com/wp-content/themes/dms/dms/fonts/fontawesome-webfont.woff?v=4.1.0

HTTP Error 404.3 - Not Found
The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

I have no experience setting up windows as a web server, but simply googling the error led me here:

http://projectseven.com/tutorials/servers/iis-woff/index.htm

 

Perhaps that will help you.

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

Hi Simon/Martin,

 
Still the page is showing Loading problem could you help what's the issue. As you suggested to check with host i have other website where I am not facing this issue.
 
Could you please check.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Check what? where is the other site?

Share this post


Link to post
Share on other sites
Fiskaz    0
Fiskaz

Sorry I mean my website contestraja.com issue it takes time too much time to load when i am trying to edit through DMS. As I said i have other website which works fine on my same host is fiskaz.com.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Both websites have the exact same font 404 error.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • 1965deville
      By 1965deville+
      Hi
      My DMS site came up with the error message below.
      My (stupid) easy fix was to try replace the template.php as the error message stated below.  As i usually do i copied the original file before replacing it. The problem is that i by mistake replaced the wrong file and had the functions file replaced. 
      So my questions: 1. Any tip on how to fix the original problem? 2. Am i able to repair my stupid mistake replacing the wrong file with no backup?
      Warning: require_once(/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php) [function.require-once]: failed to open stream: No such file or directory in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555

      Fatal error: require_once() [function.require]: Failed opening required '/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×