Jump to content

Archived

This topic is now archived and is closed to further replies.

rachna

Thumbnail images do not open in new window

Recommended Posts

rachna

I am unable to open my images in a new window, I am very new to pagelines. Probably something basic has been missed out.

All images go back to a page.

Please help.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you're referring to the thumbnail you have added to a post using the Featured Image option, then it won't open in a new window/tab, it will open that URL from within the same tab/window.

 

If you're referring to images in which you have manually added to your posts/pages using the media uploader in WordPress then you will need to manually add the target attribute to your code, see here for more information - http://www.w3schools.com/tags/att_a_target.asp


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rachna

Thanks Danny,

 

This helps. I am using the Word Press Media Uploader,  Wanted to know if I can make a generic setting in Word press editor / API, so that I do not have to make this change every time I add a gallery/ Media file using the media uploader.

Share this post


Link to post
Share on other sites
Simon

When you add an image to a post/page, you will see this: https://cloudup.com/coZK78xc9EB where it says 'Link To' you can select the image itself, the attachment page, a custom URL or None.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Kedark
      By Kedark+
      Hello,
      I apologize for the trivial question, but I can not deal with it. How do I turn off the display of a distinctive image on the page? (I have to add it because I use plugins that use it), but as I display the page, I do not want it to be visible (and appears above the subject.).
      Probably a cliché but I can not deal with it. Therefore, a request for help.
      Regards
      RKA
    • mtaus
      By mtaus+
      I have added a Lax section on the footer of this site: http://www.ics-law.org.php72-38.lan3-1.websitetestlink.com/ but the background image is not displaying. When I first add the image it appears in the background, but then after saving and reloading it is gone even though the thumbnail indicates it's still there. Screenshot attached.
      Any suggestions?

    • mtaus
      By mtaus+
      I'm trying to add a Careers page to a site to display job openings. The plan is to create a Post using a subcategory 'Careers' and then display those on the page. All of the post sections in PL seem to include images and there's no obvious way to remove them or include an excerpt from the post. 
      Any suggestions?
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • BentleyD
      By BentleyD+
      Hey there,
       
      I am working on BentleyRolling.com. I used grams on MoonbodySoul.com and all the images are cropped to a square, whether they are square or 4:5 when posted on instagram, they still get cropped to a square. This looks way better than some being squares and some being 4:5. Did something change since I designed MoonBodySoul.com with Platform5? Can you help me crop all images to a square on BentleyRolling.com 
       
      All the best,
       
      Bentley
×