Jump to content

Archived

This topic is now archived and is closed to further replies.

interpro

DMS Editor Console not loading correctly

Recommended Posts

interpro

See the screenshot below - i created a new text box and now the editor console view is all messed up - seems almost like CSS is not working in some way?

 

Any ideas on a fix?

 

iRURPBn.png

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you try disabling all active plugins and see if this resolves your issue. If it doesn't please keep all plugins disabled, make sure DMS debug mode is active (DMS Toolbar > Site Settings > Advanced) and provide a link to the site in question.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Debug mode isn't active, please activate it again so we can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
interpro

Sorry, I it was a bit difficult to tell if it was activated because the editor problem meant the button was invisible. I think it is on now, please check. If there is an issue I can send you a wp login instead.

Share this post


Link to post
Share on other sites
Danny

Please disable all active plugins, you still have two active. Once they have been disabled, go to WordPress Admin Dashboard > PageLines and click the Save LESS button. Once that is done, go back to your front end and see if the DMS editor is working as intended.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
interpro

Still does not work, although have disabled all the plugins and saved LESS.

Any more suggestions?

Share this post


Link to post
Share on other sites
Danny

OK, contact our helpdesk and provide the following information, it may well be server related.

 

* A link to this topic, so our staff have something to reference

* A link to the site in question

* Your admin username/password

* Make sure all plugins are disabled

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
interpro

thank you, I have sent this info in via email.

 

Everything has been running fine for nearly a year so it shouldnt be a server related issue, I hope.

Share this post


Link to post
Share on other sites
interpro
Any luck? I can restore to an earlier backup but will lose a days editing work. Let me know if this is the only option.

Share this post


Link to post
Share on other sites
Danny

OK, I can see the issue and this is most certainly has to be related to either a script you have added to a section or whatever code you have used in a section. I recommend you start removing any scripts, custom HTML or any other code for that matter and see if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×