Jump to content

Archived

This topic is now archived and is closed to further replies.

schuster211

don’t have the administrative privileges needed to ... save theme options

Recommended Posts

schuster211    0
schuster211

I've been using whitehousepro for a client site for a few years now -- and I have moved it successfully to different servers (so I thought). Now, when I try to edit and save theme options i get the error message "Sorry, but you don’t have the administrative privileges needed to do this." There do not seem to be any file permission issues ...

 

yes I'm the admin user

using wordpress 3.9.1 
pagelines whitehousepro 3.01

I have disabled all plugins and the problem persists.

 

PHP version is 5.3.27 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Please be in mind that WhiteHousePro has been considered a legacy theme for over two years and is now available for free via GitHub.

 

https://github.com/pagelines/WhiteHousePro

 

You should download and use that version, as it is 3.1.5 and see if this resolves your issue. Also, as it is a legacy theme we do not provide support any more.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×