Jump to content

Archived

This topic is now archived and is closed to further replies.

ketri

DMS outputting several og:images

Recommended Posts

ketri    7
ketri

For example this blog-post http://blog.tori.fi/hollisteria-helteisiin/ has

 

<meta property="og:image" content="http://blog.tori.fi/wp-content/uploads/2014/05/hollister_shortsit1.jpg" />
<meta property="og:image:width" content="337" />
<meta property="og:image:height" content="253" />
<meta property="og:image" content="http://blog.tori.fi/wp-content/uploads/2014/05/hollister_paita.jpg" />
<meta property="og:image:width" content="405" />
<meta property="og:image:height" content="540" />
<meta property="og:image" content="http://blog.tori.fi/wp-content/uploads/2014/05/hollister_shortsit.jpg" />
<meta property="og:image:width" content="338" />
<meta property="og:image:height" content="450" />

is this the way it's supposed to work? Or is there something funny going on?

Thanks

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • frakture
      By frakture
      Hi there, 
      I'm looking to use the Powerloop option to display my blog posts on our homepage – however, I only want the title (in a smaller font size) and the Read More button to display. Is there a way to do this? We had achieved it on a previous version, but I'm not figuring it out now (and don't know if standard settings have changed since then). Our homepage is www.frakture.com . Forgive me if there is a super simple solution! ;-) 
      Thanks in advance!
      Dawn
    • MissT
      By MissT+
      Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it.
      Many thanks in advance.
       
    • JudithKlinger
      By JudithKlinger+
      I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems
      to be hiding elsewhere!  You can barely see it... I didn't even notice it until I changed the image. 

    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
×