Jump to content

Archived

This topic is now archived and is closed to further replies.

moreapplesaday4

Oops, There may be an issue loading.

Recommended Posts

moreapplesaday4

So, I finally updated to the latest version of DMS, from version 1.x to the latest version of 2...

 

After, updating, I can no longer edit my website, for the editor will not load (I receive this message: Oops, There may be an issue loading).

 

I tried to do a separate install of theme, but that failed as well.

 

Some assistance, ASAP, would be greatly appreciated.

 

My site is MoreApplesADay.com

 

Best,

-Peter Filak

Share this post


Link to post
Share on other sites
moreapplesaday4

I should note that the editor loaded just fine before I updated to version 2.x, and had been since the first time I used DMS.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If the editor isn't loading then the likely cause is either a plugin or plugins are causing an issue or you have custom code causing a conflict. Please disable all active plugins and remove all custom code you may have added and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
moreapplesaday4

Hey Danny,

 

No go on this... I disabled all the plugins again to no avail, and I do not have any custom code. Also, everything, including the editor, was functioning perfectly prior to the update.

Share this post


Link to post
Share on other sites
Simon

Were going to need some more info here. Your site is locked behind a maintenance plugin so all we can do is speculate on what the issue could be, and it could be anything.

 

You can private message me with a login if you like and i'll have a look personally.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×