Jump to content

Archived

This topic is now archived and is closed to further replies.

primetime

Affiliate - Partner Link

Recommended Posts

primetime+    2
primetime

The affiliate/partner link does not work.

 

I signed up for the affiliate program and entered the affiliate link in DMS 2 in the advanced site settings.  I cleared the cache but the affiliate link does not update.  It remains at http://pagelines.com instead of the affiliate link.  I even tried replacing the partner link field with a website nothing to do with Pagelines and it still doesn't work.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Please contact our helpdesk for issue related to your account/billing or PageLines partners.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

I just received a response back from helloatpagelinesdotcome and they said this issue should be dealt within the forum.

 

 

Hi Vincent,

Thank you for contacting PageLines! I am sorry to hear you are experiencing some issues with the affiliate link option.

However, this e-mail is only used for account and billing questions, while all technical support is done over in the PageLines Forums: http://forum.pagelines.com

If you post a new thread there, our technicians will assist you right away :)

Best wishes,

Stefan

Share this post


Link to post
Share on other sites
Simon    247
Simon

This has been fixed in the next release, in the meantime the watermark section has its own link settings and you can easily add the url there.

Share this post


Link to post
Share on other sites
primetime+    2
primetime

Any idea when the next release will come out?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

There is no ETA at the moment, but the release shouldn't be that far away.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

I noticed version 2.1.3 of DMS was released but the affiliate link issue above still hasn't been fixed?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Ill speak to our developers and see why this hasn't been included. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The issue has been fixed since version 2.1.2, are you saying you're still encountering the issue even with version 2.1.3 or later ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

No, unless I am doing something totally wrong.  I am using 2.1.4.  

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you provide a screenshot of your options please. So we can see where you're entering it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

I enter it in the site advanced settings.  See attached.  

After I publish and clear cache, I hover my mouse over the pagelines icon in the bottom-right but the link only directs to pagelines.com instead of the affiliate link.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you PM me your affiliate link please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I have just added your URL to my partners option and the Watermark image (PageLines logo) and the URL changes to the partners link.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

How did you add it to the Watermark Image?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Use the URL field option in the Watermark section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime+    2
primetime

Can you attach a screenshot of the Watermark section?  I am totally missing this.

Share this post


Link to post
Share on other sites
primetime+    2
primetime

Hi, it works for the watermark icon but not the Pagelines icon that is beside the "HTML5 valid". I'm just going to make a text link somewhere else instead.  Thank you.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The PageLines icon isn't supposed to work with the WaterMark, it is supposed to link to PageLines.com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×