Jump to content

Archived

This topic is now archived and is closed to further replies.

caleb

Wistia Embed in Content Box

Recommended Posts

caleb

Hi

 

I am trying to get a video to show up in a content box on our home page but when I put the embed link in it just prints the text of the url: http://screencast.com/t/WxdEDE28pS0P

 

It looks like some extra text is being added to the url that is preventing it from being displayed as a video.  http://screencast.com/t/vkeTyvfy3yV

 

Here's a page with the video displaying properly: http://careercalifornia.edu/financial-aid/

 

Any help would be much appreciated.

Share this post


Link to post
Share on other sites
Danny

HI,

 

What is the code, can you provide the code please using our pastie - http://forum.pagelines.com/pst/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
caleb

There isn't any code.  I'm just pasting the link to the video in the content box.  The same thing happens with youtube links.  Is there a way to not have the " applied to the link in the content box?

Share this post


Link to post
Share on other sites
Danny

To insert a video into a ContentBox you will need to use the embed code usually provided by the Video host. You can not just add the URL and have the video appear, the ContentBox as far as I can remember doesn't have that functionality.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×