Jump to content

Archived

This topic is now archived and is closed to further replies.

sighsten

DMS2 does not start

Recommended Posts

sighsten

Hi 

 

The plugin does not start when open it. I have tried to deactivate, install it again, and searched the forum. I am a novice in this matter but I assume there is a certain url to start DMS2 from the dashboard in WP, but it someway I deleted/changed the URL.

 

I have just started my project and you can find it under www.talentas.se/wordpress  

Share this post


Link to post
Share on other sites
Danny

HI,

 

I have visited your website and can see DMS is the active theme. So all you need to do now, is use the Google Chrome browser, login to your website and then go to the front end of your website. When you do that, you will be able to see the DMS Toolbar and Visual Editor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

HI,

 

I have visited your website and can see DMS is the active theme. So all you need to do now, is use the Google Chrome browser, login to your website and then go to the front end of your website. When you do that, you will be able to see the DMS Toolbar and Visual Editor.

Hi, Well I tried as you suggested but the DMS toolbar and Visual editor won´t start. I worked before but I assume I changed something that couserses the problem, my problem is that I don´t know what I changed. I will remember that the URL looked differently before, but I do not remember it! i am using Google Chrome

Share this post


Link to post
Share on other sites
Danny

In order to use DMS visual editor and toolbar, you need to use Google Chrome.

 

If the DMS editor/toolbar aren't loading in Google Chrome, then you will need to disable all active plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

In order to use DMS visual editor and toolbar, you need to use Google Chrome.

 

If the DMS editor/toolbar aren't loading in Google Chrome, then you will need to disable all active plugins and see if this resolves your issue.

I have already tried that, I even reseted Google Chrome to original, cleard ALL history and got back to basic, but it still won´t load. 

Share this post


Link to post
Share on other sites
Danny

Can you contact our helpdesk and provide them with the following information please.

 

* A link to this topic, so they have something to reference

* A link to the site in question

* Provide them with your sites admin username/password

* Make sure all plugins are disabled

* Make sure DMS Debug mode is enabled.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

Can you contact our helpdesk and provide them with the following information please.

 

* A link to this topic, so they have something to reference

* A link to the site in question

* Provide them with your sites admin username/password

* Make sure all plugins are disabled

* Make sure DMS Debug mode is enabled.

 

hello at pagelines dot com

I have been in contact with the support with the info you wrote, they said they would reply to me here at the forum, but I havent heard anything for two days know so I just wonder what to expect?

Share this post


Link to post
Share on other sites
Danny

The password you have provided via email doesn't appear to be correct, I have tried it several times and each time, nothing happens. Can you please check and confirm this is the correct password.

 

Asi1991!


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

Hi 

 
Yes it is correct, when I log in I go to www.talentas.se/wordpress and then I click on the icon in the lower part, then click log in 
 
**Danny edit: Remove admin username and password**

Share this post


Link to post
Share on other sites
Danny

Please refrain from adding your admin username and password to public posts, also I have used those details and still unable to login.

 

http://quick.as/xWo2umJ1


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

Hi,thanks for your reply. I am not sure what to do know. I tried to use another computer to see if their were any connection between my computer and the log in but it worked fine with the other computer as well. I recorded my log-in below. What to do now? Can we do a screen sharing and I can log you in? 

 

http://www.screenr.com/1cAN

Share this post


Link to post
Share on other sites
Danny

I am not sure as to why I am unable to login to your site, it could be a plugin causing the issue, not sure.

 

However, you edit DMS via the front end of your website, do not use the WordPress customize option, as it is not compatible with DMS. Just go to your sites homepage when logged in and you should see the DMS editor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sighsten

Hi again, well I have tried everything, and this as well if I understand you correcly. 

 

1. Log-in at wordpress

2. Go to the website and I should see the editor

 

http://www.screenr.com/vcAN

 

As you can see, it still not shows. It worked before and since I am novice I think I changed something with the permalinks or URL that made it disapear (see the second video)

 

http://www.screenr.com/QcAN

Share this post


Link to post
Share on other sites
Simon

your site is www but you are logging in to non-www 

Share this post


Link to post
Share on other sites
sighsten

fantastic, thanks for everything, probably very silly to you, but I am learning! Case closed!

Share this post


Link to post
Share on other sites
greenfly

fantastic, thanks for everything, probably very silly to you, but I am learning! Case closed!

 

Good to hear everything is working, and nothing is silly to us :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×