Jump to content

Archived

This topic is now archived and is closed to further replies.

davidcosgrove

Mint Tracking code, Genius Tracking Code, Google Analytics Tracking Code

Recommended Posts

davidcosgrove    1
davidcosgrove

Hi,
I am trying to install our analytics tracking code globally - I found the Custom Scripts section, but it only appears that it is page specific. We need this code applied globally to every page. How can I do this? Screen shot of the home page with the tracking code in place is attached.
Thank you for your help.
David

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi David,

 

When you add your tracking code to the Custom Scripts option, it should be globally throughout your site and not page specific. Where did you get the code ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
davidcosgrove    1
davidcosgrove

Hi Danny,

 

I got it working - I had to hit the "Publish" button 4x and it finally applied globally.  Strange.

 

Thanks very much for your follow up!

 

David

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hmm, you should only need to click the publish button once. Do you have to click it several times each time you make a settings change ?

 

If so, then you're going to need to disable all active plugins and see if this resolve your publish behaviour issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
davidcosgrove    1
davidcosgrove

Thanks Danny - that is the only thing I've had to click multiple times to get the settings to change correctly, everythign else works fine.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thats odd, it should work after one click. If you encounter this issue again, can you try disabling all active plugins and see if this resolve the clicking problem, if it should return.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      It seems like the H1 tag in the Pagelines 5 framework is missing the entry-title tag. Google Search Console complains about that and it seems like it needs to be fixed in the theme. Based on another thread, this looks like a known issue but I haven't seen any updates from the framework team.
      Any indication of what the status on this issue is?
      The site in question that I have that issue with is michaelkummer.com.
      Thanks
      Michael
    • kellid
    • gerolan
      By gerolan+
      Whenever I try to use the maps section the map doesn't display and the console throws a MissingKeyMapError.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • richardjacruz
      By richardjacruz+
      I noticed that the cached version of the website from a Google SERP has broken CSS:
      http://webcache.googleusercontent.com/search?q=cache%3A1uyPM2gXGG0J%3Astevensoncrane.com%2F+&cd=16&hl=en&ct=clnk&gl=us
      Any idea why? The site looks fine elsewhere.
      Also, when using the Web Developer Toolbar in Mozilla Firefox, there are a BUNCH of warnings regarding CSS. I'm wondering that's the problem with the Google cache.
      In a prior post, I had experienced similar "breaking" of the CSS, but that was due to some errors in DNS. I thought we resolved all of that, so this perplexes me.
      Thanks,
      Rich
×