Jump to content

Archived

This topic is now archived and is closed to further replies.

sergiomartell

Editor went blank after hitting undo button.

Recommended Posts

sergiomartell

Hello;

 

I installed DMS2 on a Dreamhost server and after hitting the undo button the editor screen is completely blank while the site is still online.

 

the install is at www.arcproduccion.com

 

The site is pretty much done but I need to make some minor adjustments, while not extremely complex it would be a big disappointment if I have to do all the work again.

 

Thanks for the help.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You're using an out of date version of DMS, please update to the latest version, as we can not provide support to users who have out of date products. You will want to perform a backup as a precaution.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sergiomartell

Thanks!

 

It is now updated and the problem persists.

Share this post


Link to post
Share on other sites
Danny

Hmm, OK. Would it be possible for you to use this free app and record your problem please so we can see it first hand.

 

http://quickcast.io/

 

If you're a Windows user, then you can use Jing.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Can you disable all active plugins and see if this resolves your issue. Also please enable DMS debug mode ~ DMS Toolbar > Site Settings > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sergiomartell

Done, and the problem persists.

Share this post


Link to post
Share on other sites
Danny

Can you enable DMS debug mode please - DMS Toolbar > Site Settings > Advanced.

 

Also, when you enabled DMS for the first time, did you edit the Welcome page ? If so, then that is your problem right there. The Welcome page is just that a welcome page, with a interactive tutorial, as far as I can tell you have created your front page using that template. Which isn't really a template.

 

So when you login again, DMS goes to your actual front page and that is blank as you haven't actually edited it at all, because you have been constructing the welcome page instead, am I correct in assuming this ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sergiomartell

DMS Debug mode is enabled, and yes I do believe that I started with the Welcome page.

Share this post


Link to post
Share on other sites
Danny

OK, please do not edit the Welcome page, it is a generated page by DMS and isn't actually a page created by you. So that is the cause of your issue as far as I can tell.

 

The welcome isn't supposed to be used to create a new layout or template, it is there to simply welcome you and show some of DMS functionality. When you login and go back to your front page, it is empty because you haven't added anything to it.

If you recreate what you did on the Welcome page, there should be no issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×