Jump to content

Archived

This topic is now archived and is closed to further replies.

photolinkindia

drop down not working on Navi Menu bar only on Home Page

Recommended Posts

photolinkindia

Hi,

 

The drop down menu on my Navi bar is not showing up on the home page. Nothing happens on hover.

 

It works on all the other pages.

 

 

Website URL:  photonicsenterprise.com
Framework Version: 2.1
WordPress Version: 3.9.1
 

Please let me know what can I do to fix this?

 

Thanks,

Jinesh

Share this post


Link to post
Share on other sites
Danny

Hi Jinesh,

 

If the Navi drop down menus isn't working on your homepage, then you most likely have something on that homepage causing the issue. This could be related to custom code you have added on that page or plugins active on that page. I recommend you try removing that slider from your homepage and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
photolinkindia

Hi Danny,

 

Removing the slider works.

 

But in chrome javascript inspector is not showing any conflicts. Any advice on how can I resolve this problem.

 

Thanks,

Jinesh

Share this post


Link to post
Share on other sites
GetMeWebDesign

Do you have a link to the site? Is it definitely not working or perhaps dropping behind the revslider (can you see it working in DMS Live Editor)? Do you have any custom CSS on the page?

 

I cant this problem


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
photolinkindia

I am not using revslider. I am using Camera slider for wordpress. And no it is not dropping behind the slider.

Share this post


Link to post
Share on other sites
GetMeWebDesign

photolinkindia. Not sure which plugin that is, but I would guess it is causing a conflict with DMS. Perhaps search for another wp slider plugin


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

If there is no JS error, then you will need to contact the developer of the plugin and ask them to investigate.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×