Jump to content

Archived

This topic is now archived and is closed to further replies.

bjs198

Custom CSS, header, footer & custom sections all wiped

Recommended Posts

bjs198

Holy f*ck, so I'm almost finishedwith a clients site and just started adding a few addition sections when all my custom work just vanished. I've restored a backup which appears to have just made things worse, the DMS 2 platform now seems partially corrupt in the backup.

 

I re-installed WP 3.9.1, and am now re-installed DMS 2.1 but jeesus guys, this isn't the first time this has happened and it's getting seriously irritating.

 

I cannot explain why this happened, I know you need step by step but I just don't have the info. Do you have ANY idea why it does this??? Why not just roll out some kind of basic tracking module that dumps cached code when I hit a button, at least it would allow us to investigate...

Share this post


Link to post
Share on other sites
bjs198

So I created a new db, loaded the backed-up SQL and then re-installed DMS 2 and things seem markedly better...

Share this post


Link to post
Share on other sites
bjs198

So I created a new db, loaded the backed-up SQL and then re-installed DMS 2 and things seem markedly better...

Share this post


Link to post
Share on other sites
bjs198

I may have isolated part of the issue; I just changed the Theme from DMS 2 > twentyfourteen to check a plugin conflict and then changed back to DMS2 - the header and footer have now reverted to default stock settings and all the custom CSS had been wiped again.

 

Is this expected?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I have just switched from DMS to Twenty Fourteen and back again and had no such issue, I did this several times. However, I think you may be confused, when you switch to another theme and then go back to DMS, when you enable it, it takes to the welcome page. This isn't actually a page, so if you're viewing that page, it may be confusing you, is that the case ?

 

If that isn't the case, then you're going to need to provide a link to the site in question and make sure DMS debug mode is active. Also, can you try and recreate the issue but this time do so without any plugins active ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bjs198
Cheers Danny, let me back up the database and site files, then I'll try recreating the problem :) I'll post a few screenies of the before and a live link to the after...

Share this post


Link to post
Share on other sites
Danny

Cool thanks.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×