Jump to content

Archived

This topic is now archived and is closed to further replies.

Visify

Editor Stalls after DMS 2.1 Update

Recommended Posts

Danny    1,327
Danny

Is this now resolved ? As debug is no longer active on your site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, we can not provide support when you have all those plugins active, especially a cache plugin such as W3 Total Cache and better-wp-security. Please disable all active plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Visify    3
Visify

I know this would seem a bit rude and I can't think of a nicer way to say it, but I can't afford to disable all plugins. I can tell you that each of the plugins installed on the site are top-rated, stable plugins that I've never had issues with. I can understand W3 Total Cache and WP Security - those I can temporarily disable, but if I were to disable all of them it would cripple the site's frontend. 

 

On another note - the site was working *perfectly* until the update to v2.1. No other plugin or WP updates have been made before or after this started happening. Just the DMS update to v2.1. Thoughts?

 

Thanks again for all your help.

-Lucas

Share this post


Link to post
Share on other sites
batman    389
batman

Hi Visify

I´m sure that you know this, but (I copy this from a Moderator´s reply)

 

"To find out which plugin is causing the issue, you will need to deactivate all first and activate your plugins one by one, (you can put the site on maintenance mode for 10 minutes). Enable one and then return to the Editor settings and see if is still normal, repeat this process until the Editor not load. When this happens the plugin that you activated last is the culprit.

 

Make sure your plugins are all up to date and fully compatible with WordPress 3.9.1. If they're out of date (usually more than 3 months old) there's a chance they can conflict with others or with WordPress itself. I strongly suggest checking all your plugins every month."

 

Perhaps help you.

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

You're not being rude, but unfortunately, you're going to need to disable all your plugins, as the likelihood is your issue is caused by one of those plugins. DMS can not just stop working, there has to be a cause and 99.9% of the time is caused by a plugins, especially users who have a cache plugin installed and active, that hasn't been configured correctly.

 

Also, what is the reason for using the security plugin ? If you feel the need to install such a plugin, then you really need to change host.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Visify    3
Visify

I can disable the security and caching plugins. Our host is great, there's no issue there. We prefer to be as secure as possible.

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Hi guys, I'm having the same issue with a new site build. I upgraded to DMS2.1 and I could no longer access the editor. I disabled all plug-ins and then through elimination found that the plug-in that stops the editor from loading is DMS Professional Tools V1.5.5.

I tried this 3 times to prove it was the case. I'm running Chrome on a GoDaddy hosting account.

 

Oops, There may be an issue loading.

DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
(Typically, slow or incomplete loading is related to plugin conflicts or server issues.)

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

 

Hi guys, I'm having the same issue with a new site build. I upgraded to DMS2.1 and I could no longer access the editor. I disabled all plug-ins and then through elimination found that the plug-in that stops the editor from loading is DMS Professional Tools V1.5.5.

I tried this 3 times to prove it was the case. I'm running Chrome on a GoDaddy hosting account.

 

Oops, There may be an issue loading.

DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
(Typically, slow or incomplete loading is related to plugin conflicts or server issues.)

 

 

Could you create your own topic please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Hi Martin, I thought it was the identical topic? Do I create a new one with the same topic name "

Editor Stalls after DMS 2.1 Update"

Share this post


Link to post
Share on other sites
Visify    3
Visify

Hi gwnich. Thanks so much for getting involved! Really looking forward to resolving this. Unfortunately disabling the pro tools plugin doesn't seem to have worked for me. Did you completely uninstall it?

 

-Lucas

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Hi Lucas, thanks. The minute I deactivate the DMS Pro Tools 1.55 plugin, my DMS editor opens without problems on the front page. I can then also load all other plugins and the editor is still accessible, but the minute I activate DMS Pro Tools, I get the above error.

Share this post


Link to post
Share on other sites
Simon    247
Simon
So there are about 10 settings in the plugin how about you share which ones you have active or better yet a screenshot of the settings page and a link to your site

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Website under construction is http://betterbuys.info/.  The site's showing live with the below activated, but even if I deactivate all plugins and activate just the DMS Pro Tools plugin, the editor goes into a tailspin and won't load.

 

 DMS2_plugin_status.png

Share this post


Link to post
Share on other sites
Simon    247
Simon
Well that's a screenshot of your plugins
The pro plugin has it's own setting page that's what we need to see

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

I can't see where those settings are for the Plugin? 

Share this post


Link to post
Share on other sites
Simon    247
Simon
On the left at the bottom of the admin menu it says Pagelines pro

Share this post


Link to post
Share on other sites
gwnich    1
gwnich

Thanks Simon, ok I unchecked all settings in the Pro Plugin and turned them on one by one. It's the caching setting when turned on, that breaks the editor.

I'll just leave it off for now.

 

Thanks again for your help on this.

Greg

 

 

 By clicking this I understand it is experimental and not really supported.

This simple EXPERIMENTAL cache uses wp_transients to store rendered sections HTML saving a few db queries.
If you are using a PHP OP Cache like APC/Memcached this can make quite a difference.
!!DISCLOSURE!! THIS IS NOT GOING TO BE A MAGIC FIX FOR SERVERS MADE FROM CHEESE
This will only work with DMS 1.0.4 and above.

Share this post


Link to post
Share on other sites
Visify    3
Visify

I had that issue a month or two back, but this doesn't appear to be the issue for me.

 

I've spent the better part of an hour disabling plugins to try and see which one's the problem, but I cant seem to find the culprit. Could it really just be DMS?

 

-Lucas

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Lucas, you're going to need to contact our helpdesk and provide the following information:

 

A link to this topic so they have something to reference

A link to the site in question

Provide your admin username and password

Make sure DMS debug mode is active (currently isn't)

Make sure all plugins are disabled - This is a must, if you do not do disable all plugins, our staff will not be able to assist you further.

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
×