Jump to content

Archived

This topic is now archived and is closed to further replies.

psiencesociety

Google Chrome Woes

Recommended Posts

psiencesociety

Is anyone else having issues with fonts.googleapis? Every single time I make a change to the site and refresh or publish DMS editor fonts.googleapis takes FOREVER to load. Is there a fix to this? (I also get chrome crashes 50% of the time I try and access media library which still does not display properly...AND yes I have ZERO apps/plug in to chrome, its totally barebone

 

I actually activated "disable google fonts" plug in and it still makes the call. 

 

P.S. Please give us a Firefox option. I know the DEV team things Google chrome is Christ on earth but from a user perspective, it <bleeps>!!!!

Share this post


Link to post
Share on other sites
Simon

All you have to do is install a firefox plugin that will change the browser ID. There are many..

Share this post


Link to post
Share on other sites
Danny

What OS are you using, as I have tried DMS in Google Chrome for both OSX Mountain Lion and Mavericks, along with Chrome on Windows 7 and have no such issues. Also Google Chrome is the best browser, its not something we just say, it is the truth, but each to their own. ;)


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
psiencesociety

PRAISE BUDDHA!!  :jig:

 

Thank you Simon_P!! I pray that this continues to work and I NEVER have to see the likes of Chrome again, what a nightmare browser it has been, awfull, awfull, awful!! 

 

Danny Windows 7 Ult and Win 8.1. Chrome made my design a living hell. between the disastrous load times with that <bleepin> font, then the constant "aw snap" crashes almost ever time I tried to load any media file. THEN there was the issue of the "show" link not even appearing to even put it in at all....That just names a few. I guess it has added too many unnecessary hours to my work time. To say I despise Chrome at this point would be a severe understatement!!

 

My chrome install was 100% clean, barebone. I cant even imagine what that POS would be like with extensions! LOL!   

Share this post


Link to post
Share on other sites
Danny

Well you most definitely have something either on your system or your connection etc... causing an issue with Google Chrome, as the Browser is more stable than any other. I used FireFox for about 7 years and thought it was a great browser albeit resource hog. Then when I switched to Chrome about 4 years ago, I haven't used FireFox unless, its related to a users issue or question on these boards.

 

However, like I said it's whatever floats your boat, some people oddly enough think IE is the greatest browser out there lol.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×