Jump to content

Archived

This topic is now archived and is closed to further replies.

nathangaw

Issues moving to WPEngine

Recommended Posts

nathangaw+    1
nathangaw

Hi - I'm moving a DMS 2 site to WPEngine. I've followed the WPEngine migration process but when I preview the site no content at all is showing on the site. The only things showing up are the title tag and favicon. WPEngine say that there may be special steps I need to take because I'm using DMS. Does anyone know if this is the case?

 

Thanks for your help.

 

Nathan

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Nathan,

 

What is the WPEngine migration process ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
atcdomainsolutions+    63
atcdomainsolutions

Hi - I'm moving a DMS 2 site to WPEngine. I've followed the WPEngine migration process but when I preview the site no content at all is showing on the site. The only things showing up are the title tag and favicon. WPEngine say that there may be special steps I need to take because I'm using DMS. Does anyone know if this is the case?
 
Thanks for your help.
 
Nathan

This is simple but MIGHT work. Open up the editor and see if you can see any sections available to add to the page. If not, hit the "reload sections" button (it says something like that) and see if the refreshes everything and that should pull your site through.
  • Like 2

Share this post


Link to post
Share on other sites
nathangaw+    1
nathangaw

Thanks both.

 

Danny - the migration process is here: http://wpengine.com/support/migration-process/. But essentially export database and wp-content folder and upload them to WPEngine.

 

atcdomainsolutions - thanks, I'll give this a try.

 

I don't know if this has any bearing, but I'm previewing the site by adding a line to my hosts file so that my machine connects directly to the IP address of the site on WPEngine. 

 

Nathan

Share this post


Link to post
Share on other sites
nathangaw+    1
nathangaw

Hi - just to update on this. atcdomainsolutions - your suggestion worked, thanks very much for your help.

 

cheers

 

Nathan

  • Like 1

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • DanatTLFN
      By DanatTLFN
      Hi Pagelines Team, 
      Following on from my last thread about moving to WPEngine, I recently spoke to GoDaddy over the phone. 
      The reason for the move was due to an increase the recent downtime of my site. They taught me how to clear the cache on my site but after doing this we noticed that the reource limit would quickly spike.
       
      I spoke to their hosting department employee and he told me that I should contact my theme provider and ask for any further information on why this might be happening?
      Kind regards,
      Dan
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×