Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

Blog page and post Issues DMS2

Recommended Posts

Simon    247
Simon

Well i had a good poke around and the only thing i can think of is maybe the OPCODE caches might be interfering, or possible the woothemes updater.

I didnt disable the woothemes updater, try that 1st.

Secondly disable the opcode cache by renaming the object-cache.php file.

 

Last option is to simply download the 2.1 zip from your account and upload the files via FTP

 

(be sure to put the site into maintenance mode 1st!!)

  • Like 2

Share this post


Link to post
Share on other sites
hibbsy78+    24
hibbsy78

Well i had a good poke around and the only thing i can think of is maybe the OPCODE caches might be interfering, or possible the woothemes updater.

I didnt disable the woothemes updater, try that 1st.

Secondly disable the opcode cache by renaming the object-cache.php file.

 

Last option is to simply download the 2.1 zip from your account and upload the files via FTP

 

(be sure to put the site into maintenance mode 1st!!)

 

Thanks Simon! Renaming the object-cache.php file worked and the 2.1 update was finally there....and installed! This also resolved the issue with the blog post thumb moving up and mobile devices!

 

Thank you Danny and Simon! 

Share this post


Link to post
Share on other sites
Simon    247
Simon

yay :O

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • Queue-it
      By Queue-it+
      Hi,
      How can I remove the "next post" links below each post page? 
      https://queue-it.com/cdn-blog/
      Before we had a related post section, but I can't find it among any functions, widgets etc. 

    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am having issues with being able to post to my blog with platform 5. Currently when i click publish, it just shows the homepage of MoonBodySoul.com. That is until i open the page editor and change the scope from "All of type: Posts" to "Current Page Only". Then I have to re-insert the menu header as well. This seems like a really dumb process. In past versions of pagelines, I could just post a blog and the menu would be there and there would be no formatting issues. What can I do to fix this?
      MoonBodySoul.com
       
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
    • tforasiepi
      By tforasiepi+
      My client is asking for a new blog layout similar to the one found here:  http://blog.perkinswill.com/pokemon-augmented-reality-and-the-future-of-urban-design/ 
      They have a splashy full-width background image overlaid with part of the blog and one sidebar.  The navigation arrows send you to the next post.
      Does anyone know if this is even possible using Framework 5?  If so, can you send me some advice on how to get here?
      Totally stuck!
      Thanks.
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I am using "Pins" for my blog now and I have some problems with the big style of the pins.
      I'd like to have smaller pins, how is it possible to make them smaller?
      Greetings from Germany,
      Tristan
      http://mc1r-magazine.com/blog/
×