Jump to content

Archived

This topic is now archived and is closed to further replies.

nadielp

hiding information in masonic

Recommended Posts

nadielp

Hi Everybody,

 

I have been trying to hide some display items in masonic.

 

I got this with firebug:

 

<section id="masonicuto389m" class="pl-section span12 offset0 pl-bg-cover section-masonic" style=" " data-clone="uto389m" data-sid="masonic" data-object="PLMasonic">

 

and added this to my custom code:

#masonicuto389m .pl-section-pad.fix ul .pl-grid-image.fix a .time {

  display: none;
}
 
but it does not work to hide the date....
 
As well I need to hide the masonic header data (title and sort).
 
Any assistance will be appreciated.
 
The page in question is  http://nela-pow.org/archive/
 
Thanks,
nadielp

Share this post


Link to post
Share on other sites
greenfly

try this for the dates & week 1 etc 

 

#masonicuto389m .pl-grid-text h4 {
  display:none;
}
 
to hide the masonic nav try 
 
#masonicuto389m.masonic-header-content-pad .masonic-nav {
  display:none;
  
}

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
nadielp

Hi Martin,

 

Thanks for the help with the code. It is not working though. I added, saved, refreshed and published but the nav and title are still showing. I got the date suppressed by adding a &nbsp; to the meta section though. I checked all my custom code to make sure there are no issues. Also, I am alright with the post title showing so the week 1/date is the test title.

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

To hide the filtering info, use the following CSS:

 

#site .masonic-header {
display: none;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nadielp

Awesome! Danny, this works. Thanks!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • Susan
      By Susan+
      I have three items in my Masonic section. I would like them to center on the page. Here is the page on my staging site. What is the CSS code to do this? I don't see another option to handle this.
      Thank you.
       
       
    • Susan
      By Susan+
      Please tell me how to remove the date on hover from the Masonic section. The dummy for this page is here.
      An older post here showed the following for it (below) but it does not work (anymore?).
      #site .pl-center-cell .metabar { display: none; } Thank you.
       
       
    • MissT
      By MissT+
      Hi there, the Filter By option within the Masonic section isn't working when a custom post type and custom category is selected.  If you swap to normal posts and categories then it works but sadly not with custom post types and custom categories.
      All posts are shown but when you click on the categories all posts disappear even though posts do have these categories. When you click All all the posts come back. I've tried this on two different websites with the same result.
      Many thanks in advance.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×