Jump to content

Archived

This topic is now archived and is closed to further replies.

nfp1900

whole image not shown on pinspro post detail

Recommended Posts

Danny    1,327
Danny

Hi,

 

This isn't an issue with DMS, its how WordPress crops the full size image to create a thumbnail of that image. If I remember correctly with your Carousel image issue, your images were very large.

 

If you reduce your images, which were large then there shouldn't be an issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

But even the pagelines demo site for this new theme doesn't render the images correctly. Take a look at it - it's where my screenshot was from.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Yeah, because it's how WordPress has generated the thumbnail when cropping it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

I'm sure the question will come up in the forum...

 

This isn't a thumbnail, it's the full image view.  In the wordpress media settings you have the option of setting max width and heights so why wouldn't the 'auto' height scale to the height of the image? 

 

In the code it shows 

 

.pl-content img {

  1. max-width100%;
  2. heightauto;
  3.  
    widthauto \9;
}

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

What do you mean this isn't a thumbnail, what isn't a thumbnail but a full image ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nfp1900    29
nfp1900

ok to phrase it another way, how do you get the correct image to show up without a crop? My question is if you can't manage it on your demo site then surely something must be 'wrong'?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

The section uses thumbnails which are controlled by WordPress, nothing is wrong it is just how WordPress crops the image. If you want WordPress to stop generating thumbnails, you can try going to WordPress Admin Dashboard > Settings > Media and setting all options to 0 0.

 

This used to work, otherwise you will want to use a snippet, you can get this from the WordPress support forums.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×