Jump to content

Archived

This topic is now archived and is closed to further replies.

paulzz1

FontAwesome not loading — still linked to testing server

Recommended Posts

paulzz1

Hi

 

DMS 2.1 developer club

 

I develop locally and deploy using Backup Buddy. Has worked perfectly for years now. However, when I deployed: http://thestatemanagementstory.org and checked on a Pingdom I receive errors for:

 

http://sms2.dev/wp-content/themes/dms/dms/fonts/fontawesome-webfont.woff?v=4.1.0

http://sms2.dev/wp-content/themes/dms/dms/fonts/fontawesome-webfont.ttf?v=4.1.0

http://sms2.dev/wp-content/themes/dms/dms/fonts/fontawesome-webfont.svg?v=4.1.0

 

sms2.dev is my testing site. I don't know where to alter the code so that it points at the live server.

 

Any ideas please?

 

Thanks

 

Paul

Share this post


Link to post
Share on other sites
Danny

Hi Paul.

 

If you go to DMS Toolbar > Settings > Resets and then click on the Flush CSS button. Once completed, refresh your website and see if this resolves your issue, which it should.

 

See this similar topic where Simon one of our developers has replied.

 

http://forum.pagelines.com/topic/33458-id-hope-font-awesome-urls-would-work-after-deploying-from-local-to-remote/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×