Jump to content

Archived

This topic is now archived and is closed to further replies.

Eric Baker

DMS Editor isn't working correctly.

Recommended Posts

Eric Baker

Hello.. I'm Eric from S.Korea. so I can't speak english well. I wish for understanding..

 

I have a website using DMS2.. http://olamp.woweb.net.

 

but Suddenly, DMS Editor isn't working correctly after login..

 

e.g.. like this.. layout

 

chrome_login.jpg?type=w2

 

I want to know why show this..

and I want to know how solve this..

 

Thank you..

 

 

 

Website URL: http://olamp.woweb.net
WordPress Version: 3.9.1
 

 

 

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The screenshot you attached isn't working, can you upload it to a image hosting website such as imgur or similar service.

If the DMS editor isn't loading the likely cause is either a plugin you have installed, please disable all of them and see if this resolves your issue. If it doesn't then the other likely cause is you have added a custom script to your site which is conflicting with DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GetMeWebDesign

Have you tried WP admin > Pagelines > Welcome to DMS > Edit Site Using DMS?


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×