Jump to content

Archived

This topic is now archived and is closed to further replies.

marfilag

Problems with Flyp: my images disappear

Recommended Posts

marfilag    0
marfilag
Hi, I'm using "Flyp" in my website and I'm having a problem with the images. When I change the default language of my website, the card front images disappears (the default language is Spanish). 
I'm using the "Transposh" plugin for translations, I imagine that there is a compatibility issue, but the only place on the web where this problem occurs is in "Flyp".
 
Please can you tell me what is happening and how to fix it? I've paid for this plugin and I want to continue using it because I like the result, I understand that there is no other way to display images on the card content, so. 
 
Thank you.

 

Mi website: http://richmangrouplogistics.com/

 

 

Share this post


Link to post
Share on other sites
Guest   
Guest

marfilag, thank you very much for your purchase.

 

I am unfamiliar with Transposh, but it appears Flyp is working properly on your site. I see images on the front: http://screencast.com/t/ldp60haJR

 

Please tell me if the way it looks and works in my screencast link is the desired result or not.

 

Thank you.

Share this post


Link to post
Share on other sites
marfilag    0
marfilag
Clifford P, As I mentioned, the problem arises when you change the default language, which is Spanish. You've tried the web in Spanish, so the result is desired. 
 
See what happens when you change the language: 
 
In addition, the link does not appear broken, what happens is that the link disappears. What can be happening? The rest of the images on the website are linked in the same way, the only place this happens is in the flyp so it's not a problem with another plugin.
 
 
Thank you!

Share this post


Link to post
Share on other sites
Guest   
Guest

Ah, I see now. I didn't see that language drop-down option the first time I visited your site.

 

I also noticed, as in your 2nd screencast, that the img src disappears when I change from Spanish to English.

 

Could you please post the content or screenshot of your Flyp front content box?

Share this post


Link to post
Share on other sites
marfilag    0
marfilag

Of course...

 

Flyp Card 1 (http://screencast.com/t/mgtkUeWYp)

<h6 class="titleFrotEmpresas">Agentes de Carga</h6>
<img src="http://richmangrouplogistics.com/img/logo-richmanglobal-home.png" alt="Logo Richman Global Agency" title="Richman Global Agency"/>
 
Flyp Card 2
<h6 class="titleFrotEmpresas">Agentes Aduanales</h6>
<img src="http://richmangrouplogistics.com/img/logo-intrasyn-home.png" alt="Logo Intrasyn" title="Intrasyn"/>

 

Flyp Card 3

<h6 class="titleFrotEmpresas">Asesores Corporativos</h6>
<img src="http://richmangrouplogistics.com/img/logo-acr-home.png" alt="Logo Asesores Corporativos" title="Asesores Corporativos Richman"/>

Share this post


Link to post
Share on other sites
Guest   
Guest

That all looks fine to me.

 

Try checking the box to disable the max-height automatically for one of the cards, and see if that does anything to fix it.

 

P.S. I looked at the Chrome Inspector and jquery.themepunch.plugins.min.js keeps showing up with "invalid left tween value: NaN" and "hey". The "hey" is supposed to show up, but not the other console message. I'd suggest looking into that.

Share this post


Link to post
Share on other sites
marfilag    0
marfilag

Try checking the box to disable the max-height automatically for one of the cards, and see if that does anything to fix it.

 

 

Oh Clifford P, thank you very much, with this solution now everything works perfectly. 
 
I never imagined that it could be as simple, thank goodness because I had no idea about what you were saying with the "jquery.themepunch.plugins.min.js".   :huh:
 
 
Resolved!!!  
 
Gracias totales  for your help.

Share this post


Link to post
Share on other sites
Guest   
Guest

I don't know what your translation plugin does so I don't know how/why that fixed it, but I'm glad your issue is solved. Thanks for letting me know.

Share this post


Link to post
Share on other sites

  • Similar Content

    • davidcosgrove
      By davidcosgrove
      Hello,
      We are working on finishing up our development website here - http://www.conventionsetc.info/index/
      Instead of having all of the Flyp cards on the home page, we are splitting them up, 16 on the home page, 14 on the new page called "More Celebrities".
      Below is a sample of the CSS that you helped us with back over the summer - this works perfectly on the home page.
      .flypcard1 .flyp_front { background: url('http://www.conventionsetc.info/index/wp-content/uploads/2015/07/john-noble-275.jpg'); background-repeat: no-repeat; background-position: top center; background-size: contain; }
      .flypcard2 .flyp_front { background: url('http://www.conventionsetc.info/index/wp-content/uploads/2015/07/KSENIA-SOLO-275.jpg'); background-repeat: no-repeat; background-position: top center; background-size: contain; }
      .flypcard3 .flyp_front { background: url('http://www.conventionsetc.info/index/wp-content/uploads/2015/07/RACHEL-SKARSTEN-275.jpg'); background-repeat: no-repeat; background-position: top center; background-size: contain; }
      However, when we try to change the photos on the new "More Celebrities" page, it's still pulling the same images from the CSS on the home page.
      So, we need to know how to set the Flyp cards CSS for the new "More Celebrities" page so we can load up different images there specific to that page.
      I hope this all makes sense.
      Thank you for your help!
      David
    • nadielp
      By nadielp+
      Hi Cliff,
      I love Flyp. Thanks for creating it.
      I am curious if there would be a way to set opacity for the background on Flyp. It would be of use to me on a site I am working on.
      Thanks,
      Daniel
    • davidcosgrove
      By davidcosgrove
      Hi,
      We are developing a new website with Flyp on the home page and we are running into some issues with the images.
      Images are getting cut off when the screen size changes and are not displaying consistently between Chrome and Firefox all the time.
      We've tried viewing this while logged in and also logged out of WP admin - here is a brief demo clip, we get iframe-like scroll bars instead of the images/grid responsively adjusting -
      http://www.conventionsetc.info/flyp.mp4
      You can see the page in action live here -
      http://www.conventionsetc.info/index/
      Not sure what to do - need your help.
      Thank you!
    • alisamski
      By alisamski+
      Having a problem with flyp working correctly on the site..
       
      http://bit.ly/1yHIJ05
       
      Not sure if there is a conflict...
       
      Please advise... its an advent calendar which is a timely matter.
       
      Thank you
       
      [attachment=2520:flypview.png]
    • JasonLA
      By JasonLA+
      Hi Clifford, 
      I just bought your Flyp app but am having some trouble making it look good. Can you please explain to me how I would go about adding images to each box that take up the entire box all together rather than just being placed in the middle of it? I'm trying to make a sort of collage and am not too familiar with HTML you suggested someone review in a previous question. 
       
      Thanks!
      Jason
×