Jump to content

Archived

This topic is now archived and is closed to further replies.

ffornaro

TextBox background customization

Recommended Posts

ffornaro

Hi all,

 

I'd like to customize a TextBox with a dark background and a white text, which should be easy, but...

I tried in two ways: first, adding "background-color:#000000;" inside the TextBox Inline CSS Styling, but background was still white... so, I created a CSS class in DMS Less Fallback:

 

.my-black-area {
    background-color: #000000;
    font-color: white;
    font-size: 10px;
  }
 
then added "my-black-area" in TextBox Properties under Custom Styling Classes.
But the background is still white... 
 
Please note that I tried also creating .my-black-area class inside style.css of my child theme... same behaviour... :(
 
Could you please help me with this? Thank you so much.

Share this post


Link to post
Share on other sites
GetMeWebDesign

Are you adding inline or custom styling classes with "quote marks"? They are not needed. I cant not replicate your problem. Using both inline and a custom styling class worked as expected:

 

AS a styling class

my-black-area

 

As inline styling

background-color: #000000; color: white; font-size: 10px;


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
ffornaro

Hi,

 

I don't use quote marks ad inline styling, but I found an issue in my custom style.css file and now the TextBox background works fine.

 

Thank you.

Share this post


Link to post
Share on other sites
GetMeWebDesign

No problem


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×