Jump to content

Archived

This topic is now archived and is closed to further replies.

michaeldallas

Wasted Space Under Author in Posts

Recommended Posts

michaeldallas

How do I get rid of the wasted space underneath the "Author" in a DMS post? (without turning off Author in the WP UI)

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question so we can see your problem first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
michaeldallas

I was working on installing PageLines in my WPEngines Staging area. Right after submitting this problem to you, the Staging area blew out. WPEngines does not provide backup to the Staging area so a couple of days work disappeared.  WPEngines agreed to provide a separate development area to me in the meantime.  

 

Short story - I don't have a live site to give you right now. 

 

However, I was told by PageLines last week, that the new version of DMS would be out this week. It has new features that are mission critical to my site. I may want to wait to rebuild the site until I get the new version.

 

What day is the new version going to be available?  

 

 

Share this post


Link to post
Share on other sites
greenfly

Version 2.1 came out at the weekend. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Danny

OK, I see what you mean, that isn't possible unfortunately, it is how the section has been styled. It may be possible with custom CSS, but it will be quite extensive and customization support isn't something we provide.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GetMeWebDesign

michaeldallas Perhaps you might try using Legacy mode and selecting Full Width Thumbs Layout > left, In Excerpt. Legacy settings will provide you with the blog functionality of DMS1


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
michaeldallas

Thanks for the legacy tip.  I just used CSS.

 

Here is the CSS I used to zap it:

 

//PageLinesFix -Get rid of the ridiculous white column on left of Content

.metahead{display:none;}
.pl-new-loop .hentry.metahead-page{padding-left:0px;}
//PageLinesFix -End
 
Looks like someone left a software engineer in charge of a design element.  Just sayin'... :)

Share this post


Link to post
Share on other sites
Danny

No, it was designed like that on purpose, I am not sure why you're adamant that is is bug or bad styling. We understand it is not to your taste, but there are literally thousands of blogs that have this kind of styling.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×