Jump to content

Archived

This topic is now archived and is closed to further replies.

kjohnson

Dms 2 Not Saving/Publishing

Recommended Posts

kjohnson

Hello,

So I just purchased DMS and after finally staring to get the hang of it have found that once i leave the customization page and return back to it.....None of my work is saved. The templete goes back to the default "welcome" template every time. Please advise

 

My site URL is twerknasty.com

I am using the latest version of WP

Framework is DMS 2

 

Share this post


Link to post
Share on other sites
Simon

Which customisation page?

Share this post


Link to post
Share on other sites
Andrew

Can we have a step by step of how to recreate the bug? 

 

heads up, if you're on godaddy, some of their heavy caching can cause issues... not sure if thats an issue, but it can be...

Share this post


Link to post
Share on other sites
kjohnson

Can we have a step by step of how to recreate the bug? 

 

heads up, if you're on godaddy, some of their heavy caching can cause issues... not sure if thats an issue, but it can be...

I am on 2mhost. It's simply not saving/publing. I can do something as simple as remove a section or hide the social links. save/publish and even save a template, once i leave and go to my dash board to add a page for example, and then come back to customize page, nothing i've done is there or saved.

Share this post


Link to post
Share on other sites
kjohnson

Which customisation page?

Home page

Share this post


Link to post
Share on other sites
kjohnson

Can we have a step by step of how to recreate the bug? 

 

heads up, if you're on godaddy, some of their heavy caching can cause issues... not sure if thats an issue, but it can be...

http://screencast.com/t/VMh832Yka6

Share this post


Link to post
Share on other sites
greenfly

Instead of clicking the Customize link in WordPress Admin > Appearance > Customize 

 

Please try navigating to the front of your site via - 'view page' 

 

Using Customize from  WordPress Admin > Appearance > Customize  is not the intended way to access the DMS components. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×