Jump to content

Archived

This topic is now archived and is closed to further replies.

camaran

error permalink and section cache

Recommended Posts

camaran

if i enable section cache in pagelines pro with DMS 2.1 when i click on page A all is ok but when i click on page B i have the url correct but the page show me the content of page A again

Share this post


Link to post
Share on other sites
batman

HI camaran

If you are use the "PageLines Pro Section Cache"

You can read this

 

By clicking this I understand it is experimental and not really supported.

This simple EXPERIMENTAL cache uses wp_transients to store rendered sections HTML saving a few db queries.
If you are using a PHP OP Cache like APC/Memcached this can make quite a difference.
!!DISCLOSURE!! THIS IS NOT GOING TO BE A MAGIC FIX FOR SERVERS MADE FROM CHEESE
;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
camaran
Ok I understand but this is a bug

Share this post


Link to post
Share on other sites
Danny

This isn't a bug, the option will not work on all server environments, as Batman mentioned it is also experimental. If it is causing this issue on your site then the issue lies with your server, not DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
camaran
Ok some details for fix this behavior

Share this post


Link to post
Share on other sites
Danny

All section cache does is uses WordPress transients to store the data, like WP options. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×