Jump to content

Archived

This topic is now archived and is closed to further replies.

tinus123

DMS Editor fails to load

Recommended Posts

tinus123

Hi,

 

I've got a problem with a new site, it refuses to load the DMS editor. I can see the site when I am not logged in. I've disabled all the plugins and I use Wordpress 3.9.1 and DMS 2.07.

 

When I try to use the DMS editor I see this:

Not Found (Error 404)

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
<title>404 - File or directory not found.</title>
<style type="text/css">
<!--
body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
fieldset{padding:0 15px 10px 15px;} 
h1{font-size:2.4em;margin:0;color:#FFF;}
h2{font-size:1.7em;margin:0;color:#CC0000;} 
h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;} 
#header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-…
 
When I use the JavaScript console in Chrome I get this:
  1. Uncaught Error: Error: Gettext 'try_load_lang_po' failed. Unable to exec xmlhttprequest for link [http://avestaete.nl/wp-content/themes/dms/dms/language/nl_NL.po] Gettext.js?ver=3.9.1:294
    1. Gettext.try_load_langGettext.js?ver=3.9.1:294
    2. $.pl.lang(index):2845
    3. $.pageBuilder.reloadConfigpl.editor.js?ver=e5a891:714
    4. $.pageTools.startUppl.editor.js?ver=e5a891:51
    5. (anonymous function)pl.editor.js?ver=e5a891:9

All my other sites using DMS work fine.

 

The domain is http://avestaete.nl

 

Thanks a lot in advance,

 

Martijn

Share this post


Link to post
Share on other sites
tinus123

The file is there, I also tried t upload the file again but still it doesn't work.

Share this post


Link to post
Share on other sites
tinus123

I know, but how do I solve it?

Share this post


Link to post
Share on other sites
Simon

well if you are 100% that the file is there then id contact your host, because clearly the file isnt there as far as the webserver is concerned.

Share this post


Link to post
Share on other sites
mundocaco

@tinus123 solved the problem? I have the same as you, could you tell me if you solved it ... and how? :)

Share this post


Link to post
Share on other sites
Danny

mundocaco - The URL you provided gives a 404, therefore the file isn't there like Simon mentioned above.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

mundocaco

 

Can you create a new topic and include screenshots of your settings please and any error message or issues you're encountering please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×