Jump to content

Archived

This topic is now archived and is closed to further replies.

psiencesociety

Media Box and Library

Recommended Posts

psiencesociety

When I try to insert an image into the media box from the library rather than upload this is what I get

 

media_box.jpg

 

No option for "show". I cannot basically select the image I want,. 

 

Any idea how to fix this? 

 

 

P.S. Wordpress 3.9.1 and DMS 1.1.8

Share this post


Link to post
Share on other sites
psiencesociety

This is still a problem for me, does anyone have any suggestions? Working around this is just worn my last nerve. Either that or how do I add the chrome user agent, its not on my list in firefox and I am on a new machine. Sorry, I forgot how. Plug in did not solve it, I reset chrome to default with no extentions or plug ins running.

 

 

 [attachment=2670:error.jpg]

Share this post


Link to post
Share on other sites
psiencesociety

I cant believe I just fix this! Mind you, I have zero code experience, I am just some lamen user, lol! But I right-clicked the media pop-up box and selected "inspect element' hilighted the box and saw it was 850x460. So I just changed it to 900x460 and now I can see the show link!! heres what I think is the code for sample, no clue ;) 

 

<div class="bootbox modal modal-large in" tabindex="-1" style="overflow:hidden;" aria-hidden="false">
</div>

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×