Jump to content

Archived

This topic is now archived and is closed to further replies.

SamRussell

Revert editted page to published page

Recommended Posts

SamRussell

Hi,

 

thanks for taking the time to read this. 

 

I recently have pagelines bugout on me and not save a page I was editting. Now I don't mind so much, because the currently published page is mostly fine. 

 

However, is their a way to revert the editting screen back to whatever the currently published page is?

 

 

Thanks! 

 

Sam

Share this post


Link to post
Share on other sites
greenfly

Could you just clarify, do you want to lose the changes you have made to the current page without publishing the changes you have made?

 

If so, click the light in the visual editor and undo unpublished changes http://screencast.com/t/Glok6Lk8P46


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
SamRussell

Thanks for the reply! Yes - So I published a page, made an edit without publishing, and I want to lose the edit.

 

When I click the light, it doesn't do anything, no menu comes up.

Share this post


Link to post
Share on other sites
greenfly

what colour is the light?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
SamRussell

Any ideas please? It's rendered the DMS completely unusable, unless I rewrite the page from scratch.

Share this post


Link to post
Share on other sites
greenfly

SamRussell

 

To lose the changes you have made to the page - just click on the purple light and undo the changes. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
SamRussell

Nothing happens when I click on the light...

Share this post


Link to post
Share on other sites
greenfly

Ok thank for the update. You SHOULD be getting something along the following lines (albeit the light is blue on my screenshot) http://screencast.com/t/yYh2QyhDQE

 

If you could try the following, or let us know if you have tried all these 

 

  • Disable all non-PageLines Plugin see if this fixes the issue. If this does help you will need to reactivate one by one to see which is causing any problems. 
  • Try right-clicking for us and 'inspect element' - make sure you have the 'console' selected and let us know of any errors. help here https://developer.chrome.com/devtools/docs/console
  • Try recording the issue for us ad share the link to the upload - try using this great free tool http://www.techsmith.com/jing.html
  • Go to Visual Editor > Site Settings > Advanced - then enable 'debug'
  • Provide the URL of your site. 

The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
SamRussell

Here is a video of me clicking on the button:

http://youtu.be/K6n7r5hws4U

 

Here is a screenshot of the console after doing "inspect element". I enabled debug mode but nothing seemed to happen. 

 

The website is www.UxbridgeGuitarLessons.co.uk

Share this post


Link to post
Share on other sites
Danny

If you're unable to click on the icon and bring up the following options - https://cloudup.com/cZzJXp-okwB

 

Then you most likely have a plugin or custom code you have added i.e. a custom script causing a conflict. I recommend disabling all active plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
SamRussell

I've gone through them and it appears that WPDM (Wordpress Download Manager) is causing the problem!

Share this post


Link to post
Share on other sites
Danny

OK, thanks for informing us. You will want to contact the developer of the plugin and/or find an alternative.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
SamRussell

Yup, I've done so! Thanks for your help Danny. Is it worth putting something in the documentation about plugins that are known to cause a conflict with DMS?

Share this post


Link to post
Share on other sites
Danny

We already have a forum topic for this. The reason as to why something like this isn't in the documentation is because there is just many plugins available for WordPress and we can't test them all.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×