Jump to content

Archived

This topic is now archived and is closed to further replies.

rekent

Removing a section from a page that will not load

Recommended Posts

rekent

I was attempting to use JavaScript in my website to achieve this kind of effect.  I tried in it a PLNextbox and in the custom scripts window, but both caused the DMS Editor to not load.  The scripts window I was able to erase from the Pagelines Dashboard, but I can not delete the section from the page because it will not load.  If I disable the PLNextbox section the page will load, but then it is not present to delete.  My website is locally stored for development, I do not have a link available for it.

 

How can I fix this so that my site is usable again?  

 

Also, the code I am wanting to include is: 

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script> 

where in the world can it go that will not crash the DMS Editor?

Share this post


Link to post
Share on other sites
Simon

firstly why ar you trying to include jquery when its included on every page anyway? Thats a sure way to break everything!

 

To delete a section just find its row in the section_data table in the database.

Share this post


Link to post
Share on other sites
rekent

firstly why ar you trying to include jquery when its included on every page anyway? Thats a sure way to break everything!

 

To delete a section just find its row in the section_data table in the database.

 

I had thought that was the case, but for some reason the jquery calls were not working so I thought perhaps it was not included.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×