Jump to content

Archived

This topic is now archived and is closed to further replies.

novusweb

PageLines Updater Not Working

Recommended Posts

novusweb

We've installed the PageLines Updater, v0.9.9 a while ago and network activated it on a WP Multi-site installation. Today I checked and DMS and the Dev Tools were out of date, yet I can't find anywhere in the installation where a notice that these needed updating appears.

 

How are we supposed to be alerted about updates using this plug-in?

Share this post


Link to post
Share on other sites
novusweb

Thanks. I'll look for it from now on (I manually updated in the meantime).

Share this post


Link to post
Share on other sites
novusweb

I'm sorry, but on the WPMU site we operate, I have kept the updater up-to-date (now running 1.1), and still, even with DMS installed at 2.1.1, it's not picking up that there's a DMS update to 2.1.4.

 

Furthermore, it's really inconvenient to have to check every Pagelines plug-in manually and compare it to the website to see if we're current or not. Isn't there a way to have your plug-ins indicate when they need updating as with all the other plug-ins we use?

Share this post


Link to post
Share on other sites
Danny

It's most likely something to do with your server configuration, can you enable DMS debug mode and post your debug info please. Also, can you disable all plugins except the updater and see if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

Furthermore, it's really inconvenient to have to check every Pagelines plug-in manually and compare it to the website to see if we're current or not. Isn't there a way to have your plug-ins indicate when they need updating as with all the other plug-ins we use?

 

The plugins do notify you, the updater handles all that, same way as woocommerce updater handles all the woocommerce plugins.

 

Perhaps your host is blocking outgoing HTTP requests to our servers?

 

There is a plugin call 'core-control' that is useful for debugging in/out api requests from wordpress.

Share this post


Link to post
Share on other sites

  • Similar Content

    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×