Jump to content

Archived

This topic is now archived and is closed to further replies.

CoachJo

DMS Pro Tools not working

Recommended Posts

CoachJo

 I'm having several issues since upgrading to "pro-activated" DMS 2 so let's start with this one....

 

My site wouldn't load for editing so I did as suggested and deactivated and reactivated plugins and it turns out the one causing the problem is DMS Utilities.

 

I get this message:

 

Install DMS Utilities

Your site is "Pro activated" but we have detected that the DMS Pro Tools plugin is not activated. 

 

What do I need to do?

 

Thanks.

Share this post


Link to post
Share on other sites
Simon

what settings did you have enabled in the pro plugin? What other plugins do you have installed please describe the issue.

Share this post


Link to post
Share on other sites
CoachJo

I just enabled it again to see - I didn't change any of the settings from their defaults - and I got the same message.

 

The active plugins I have are:  Askimet, AutoChimp, Broken Link Checker, Contact Form DB, Fast Secure Contact Form, Google XML Sitemap, Google XML Sitemaps, Hooker, Mail Chimp for WordPress Lite, PageLines Updater, UppSite - Go Mobile, WishList Member and WordPress SEO.

Share this post


Link to post
Share on other sites
Simon

ok so PM me an admin login so i can see what happens when it is activated.

Share this post


Link to post
Share on other sites
Simon

OK, got your PM.

 

Firstly, you had a fatal error in your CSS.

 

You had:

/* green background, white text */
.my-green-area {
    background-color: #51A351;
    color: white; /*
}

The /* after color:white basically opens a comment and that means the } is not seen, therefore the whole block is unclosed.

 

Secondly, I enabled the pro plugin and you had all the options enabled, so I disabled them all. Everything is now working correctly.

Share this post


Link to post
Share on other sites
CoachJo

Thanks Simon,

 

I got a prompt that the /* was missing and when I put it in, the green background I wanted showed up.

 

Should I be enabling any of the options?  Why have them otherwise?

Share this post


Link to post
Share on other sites
Simon

Sure you can enable whatever you like, just be sure you are enabling options because you need them, not because its a checkbox and it must be checked ;)

 

Stimpy-presses-shiny-red-button-animated

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Just updated Wordfence security plugin to Premium version and ran a scan. It reported the following Pagelines/DMS related errors:
      The Plugin "PageLines Updater" appears to be abandoned (updated August 5, 2015, tested to WP 4.1).
      The Plugin "DMS Dev Tools" appears to be abandoned (updated January 20, 2015, tested to WP 4.1).
      The Plugin "DMS Pro Tools" appears to be abandoned (updated June 1, 2015, tested to WP 4.1).
      Should these be deleted? Are they no longer supported after WP 4.1? Will this cause problems in the site? Am running Whitehouse theme with DMS2 also installed.
      thanks
    • BentleyD
      By BentleyD+
      Hi Everyone,
       
      I am running into an issue with the DMS Professional Tools Plugin. When active I get this error:
       
      Notice: Use of undefined constant CORE_VERSION - assumed 'CORE_VERSION' in /home/ktyner44/public_html/wp-content/plugins/dms-plugin-pro/libs/class.hacks.php on line 53
       
      Please help if you can. Thank you in advance.
       
      Bentley
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×