Jump to content

Archived

This topic is now archived and is closed to further replies.

butcher

Canvas Section full width on DMS 2 ?

Recommended Posts

butcher

hey,

 

I want to make Canvas section full width to insert widgetizer there and Revolution Slider plugin in it (no the DMS Slider).

 

Best regards
butcher

Share this post


Link to post
Share on other sites
Danny

HI,

 

To insert any slider plugin, we recommend either creating your own section or using a hook. Adding the shortcode can sometimes cause issues especially if the slider includes a lot of JavaScript.

 

However, if you want to try our using the shortcode and wish to place it in a full width section, one of our store developers created a full width version of both TextBox and MediaBox.

 

http://etc.bz/R6Rn = Full Width TextBox

http://etc.bz/SCUb = Full Width MediaBox

 

However, I would recommend the hook method.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
butcher

Im not using a shortcode in this case. I want a full width section to inser widgetizer to inser widget with slider as it is on exposeit.pl (dms 1)

Share this post


Link to post
Share on other sites
Danny

There has been no changes to the Widgetizer section from DMS 1.x to DMS 2.x. The Widetizer section has always been Content Width only, so if you have used this method in DMS 1.x then you be able to use the same method in DMS 2.x.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
butcher

But I made a section in DMS 1 - duplicated pl_area and I made pl_area-full. I cant use it in DMS2 and I cant do it similar in DMS2 (I tried...)

Share this post


Link to post
Share on other sites
butcher

This is extremely cool and it works! thx!!

 

You should add it by default! What do you think about that :)

 

****

 

Another thing thou. Something weird happen and its not related to your section because it happen before that. Look below.

 

PS. Site is under construction of course ;)

 

esdgdgf.jpg

Share this post


Link to post
Share on other sites
Danny

That is most likely an issue caused by a plugin and/or CSS/JS from a plugin causing a conflict. You will probably need to disable all active plugins and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×