Jump to content

Archived

This topic is now archived and is closed to further replies.

Bastiaan

DMS Not working when logged into Wordpress

Recommended Posts

Bastiaan    0
Bastiaan

[attachment=2193:Probleem.jpg][attachment=2193:Probleem.jpg]Hi there,

 

After installing I have an issue when logged into wordpress in Chrome. All browsers are fine except for Chrome.

The whole website falls apart. See attachement.

 

I also have this message that might have something to do with it:

 

It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.
Unable to set filesystem credentials

 

 

The website is: http://testservertje.nl/

 

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you enable DMS Debug mode please - DMS Toolbar > Settings > Advanced, so we can take a closer look.

Also, can you flush your cache via DMS Toolbar > Settings > Reset and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

Where is the DMS Toolbar? I cannot find thie toolbar...

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

If you're unable to access your DMS Toolbar due to your problem, then open up your Chrome dev tools and see if there are any errors. These are usually in the top tight hand corner of your dev tools console.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

Uncaught TypeError: Cannot read property 'scrollHeight' of undefined

 

I dont know how to get the console log back after I cleared...

 

I can give you access to the website...?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Bastiaan - Contact our helpdesk with the following information.

 

A link to the topic so our staff have a reference

A link to the site in question

Your admin username and password

Make sure all plugins are disabled

Make sure DMS debug mode is active ~ DMS Toolbar > Settings > Advanced.

 

You can contact our helpdesk using the following 

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
melissacrokis    0
melissacrokis

I have same problem.

 

I can't access to DMS Toolbar. I see in Chrome dev tools this error:

 

Uncaught TypeError: Cannot read property 'scrollHeight' of undefined

 

Site and DMS editor crashed in Chome:

 

garden.jpg

Share this post


Link to post
Share on other sites
tmonk15    0
tmonk15

I'm having this problem, too. Or at least it's similar: 

 

Can't turn on DMS debug because there is no DMS Toolbar>Settings>Advanced
 

Uncaught SyntaxError: Unexpected token } utils.hotkeys.min.js:6
Uncaught TypeError: undefined is not a function pl.editor.js?ver=aa898f:17

Share this post


Link to post
Share on other sites
Simon    247
Simon
You can enable debug in wp admin under Pagelines
Try eeuploading the dms files

Share this post


Link to post
Share on other sites
tmonk15    0
tmonk15

No, I can't. That is not an available option.

 

I've tried reuploading DMS several times, and even re-downloaded it from my account on the PageLines website. I've tried installing it on multiple domains with the same results. I'm thinking it has something to do with my shared hosting on HostGator, but they say it's your software. Either way, I'm paying money to both companies, and I need this to function.

Share this post


Link to post
Share on other sites
tmonk15    0
tmonk15

I'm thinking this must have something to do with WP-Supercache. It's installed by my host using their QuickInstall software through cPanel. I've disabled and deleted the plugin. I also deleted all traces to it in my wp-config file and my .htaccess file, but it still lingers somewhere.... 

Share this post


Link to post
Share on other sites
tmonk15    0
tmonk15

Okay, so I think I'm in luck. I did the good old-fashioned manual installation of WordPress on my server instead of using HostGator's QuickInstall. Looks like I'm back in business! I hope this helps someone else who's host has decided to modify the WordPress installer for their own evil reasons! :money: 
Thanks for the help!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Bastiaan - I have just this moment logged into your website and I do not see any issue with the DMS editor not working.

 

tmonk15 - Thanks for informing us the issue has been resolved and yes, it's best to stay away from quick installs, as they tend to suck.

  • Like 1

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

Hi Danny, i managed to solve it with changing some CHMOD settings indeed.

 

But i have another problem: 

 

The message in the dashboard is still there: 

 

It appears your WordPress install can't write to your servers file system. This may adversely affect your sites performance. Check with your host about resolving this issue.
To hide these notices, visit PageLines options panel.
Unable to set filesystem credentials

 

and the website loads very slow...?

 

Do you have a solution for this?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Try the latest version which is 2.1.1

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

I updates to the newest version.

 

The message is still there and the theme is still slow

 

Is there a solution to this?

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

The theme falls apart when im not logged in now, i think i want my money back...

Share this post


Link to post
Share on other sites
Simon    247
Simon

Heres a screenshot of your site working perfectly

https://cloudup.com/cyS8mDd_1vR

 

However, you are using a cloudflare proxy, so the logged out site is using cached css urls.

 

Is the cloudflare proxy really necessary while you are editing your site? Isnt there a pluin you have to install that purges the cache when you edit posts? Also doesnt it have a dev/bypass mode?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Its very hard to offer support when the 1st thing people do is setup reverse proxies and install <insert name> cache then have issues with stale css/js and pages.

Share this post


Link to post
Share on other sites
Bastiaan    0
Bastiaan

Hi there,

 

Thank you for  you reply. The website is working perfectly indeed, but not when you log out of wordpress....

 

 

This happens even if i put cloudflare in development mode.

 

So there is still no solution to the problem... Also the website load time is still way above average.

 

Do you have any solution to my problems?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Your issue has to be related to Cloudflare, as Simon suggested.

 

In regards to your page load, I have just this moment completed a reverse IP check on your domain. The results determine that you're using shared hosting and have over 400 other domains running on the same server as your domain. This means that these 400+ other sites are all using the same server resources as your site, hence the poor performance.

Shared hosting is a cheap hosting option and isn't known for its performance, if you're worried about your sites performance, then you shouldn't be using shared hosting. I would recommend you either switch to FlyWheel, or purchase a VPS from either Linode or Digital Ocean. In doing so, your sites performance will drastically improve.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • outtareach
      By outtareach
      I have feedwordpress working on a site and its fine on firefox but on chrome when I am logged in I get css error which no css on the page making it hard to edit the sidebar because I cannot find/nor edit the page.  I turned on debug and this is what I get
       
       
       
      Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/content/75/11763875/html/wp-includes/functions.php on line 3000

      Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/content/75/11763875/html/wp-includes/functions.php on line 3000

      Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home/content/75/11763875/html/wp-includes/functions.php on line 3000

      Notice: convert_to_screen(), add_meta_box() was called incorrectly. Likely direct inclusion of wp-admin/includes/template.php in order to use add_meta_box(). This is very wrong. Hook the add_meta_box() call into the add_meta_boxes action instead. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/content/75/11763875/html/wp-includes/functions.php on line 3041

      Notice: convert_to_screen(), add_meta_box() was called incorrectly. Likely direct inclusion of wp-admin/includes/template.php in order to use add_meta_box(). This is very wrong. Hook the add_meta_box() call into the add_meta_boxes action instead. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/content/75/11763875/html/wp-includes/functions.php on line 3041

      Warning: Cannot modify header information - headers already sent by (output started at /home/content/75/11763875/html/wp-includes/functions.php:3000) in /home/content/75/11763875/html/wp-content/plugins/woocommerce/classes/class-wc-session-handler.php on line 63
×