Jump to content

Archived

This topic is now archived and is closed to further replies.

alisamski

Search CSS, jumpy nav & post thumbs

Recommended Posts

alisamski

Three fold question.

 

1. Trying to change the color background of the search input... want to make the background white in the search input. and my css is not working and returning an error. (removed.)

.section-navi .navi-searchform input {
    background: none repeat scroll 0 0 rgba(255, 255, 255, 0.8);
    border: medium none;
    border-radius: 5px;
    box-shadow: none;
    font-family: "Open Sans","Helvetica Neue","Helvetica",Arial,serif;
    height: 25px;
    margin: 15px 0 0;
    padding: 0;
    transition: width 0.5s ease-in-out 0s;
    vertical-align: top;
    width: 0;
}

 

2. My navigation menu is also jumping. when going to a page.. all sub-menu items open (like a long refresh or bad internet connection).

 

3. I cannot seem to change the thumbnail size on the blog page.. It does not take the thumb selected (stuck in landscape) in the editor area of the section.

 

Here is a link to the development site. http://bit.ly/1n5rGxr

 

Please advise thanks.

 

Share this post


Link to post
Share on other sites
greenfly

could you log three separate topics for this - 1 question per topic please?

 

Also could we have the actual error when you add the CSS 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
alisamski

Martin Davies  I've created three separate topics.

Share this post


Link to post
Share on other sites
GetMeWebDesign

that code works. You must have either a CSS parse error higher up in you Custom LESS or conflicting code. have you tested with  a CSS validator http://jigsaw.w3.org/css-validator/#validate_by_input


Chrome Developer tools - please use them. If you are not sure how, then it is easy to learn

Be inventive in your keyword search of the forum ie Navi > Navbar > menu > tabs > font > color. Your answer lies there somewhere!

Share this post


Link to post
Share on other sites
greenfly

Thank you for reposting as separate topics. Appreciate that :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×