Jump to content

Archived

This topic is now archived and is closed to further replies.

Simon

PageLines Framework Update!

Recommended Posts

hpl_pl    0
hpl_pl

Fantastic news! Thanks for the good news and the update! While on the subject, is it a good idea to be using PHP 5.5 for the PL Framework, if it's available in our hosting environment? I've been using PHP 5.4 up to this point, but now that PHP 5.5 is out, should that be used instead?

 

Thanks again! Mark

Share this post


Link to post
Share on other sites
copper49er    0
copper49er

HI Team, I am using Wordpress 3.9.1 and just updated to Pagelines 2.4.5 and since updating I cannot now use the link button in the visual editor for my pages. Any ideas?

Share this post


Link to post
Share on other sites
Simon    247
Simon

PageLines Framework does not interact with the visual editor in WordPress.

 

You probably have a plugin spewing javascript into every admin page.

 

Please dont post support questions in a version release topic.

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

Thxs a lot!!!! Good news !! long life to Pagelines!!

Share this post


Link to post
Share on other sites
trisquelmedia    7
trisquelmedia

i want to share with us my fix to correct a Wp3.8 style minor bug im admin layouts -->   pagelines/admin/css/admin.css

 

/*3.8 Admin FIX*/
.layout-select-item .layoutinput{
    display:none!important;
}

.graphic_select_item #pagelines-settings-two_layout_handling{
    display:none!important;
}

.graphic_select_item #pagelines-settings-two_site_design_mode{
    display:none!important;
}
.graphic_select_item #pagelines-settings-two_layout_default{
    display:none!important;    
}

.graphic_select_item #pagelines-settings-two_blog_layout_mode{
    display:none!important;    
}
.graphic_select_item #pagelines-settings-two_excerpt_mode_full{
    display:none!important;    
}
.graphic_select_item #pagelines-settings-two_excerpt_mode_clip{
    display:none!important;    
}

.graphic_select_item .graphic_select_input{
    display:none!important;    
}
 

  • Like 1

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

trisquelmedia - Thanks for sharing.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
atelierbischof    0
atelierbischof

@Super Member: I also use  Pagelines Framework for all my Sites. I can`t understand the philosophy of pagelines now. I bought 2 Years ago Pageline Framework for unlimited use. And they wrote it is a Livetime License. Livetime?
Now i can just see nothing then a few words in my Download-Area: PageLines Framework - Imported from old billing system -. 
The PageLines Framework was perfect for my efforts. Now they started the DMS. Why do Pagelines not leave 2 Systems. They stop one and start next. If f.e. Adobe tell you today: "We stop Photoshop. We start instead Photoscoop now." Can somebody tell me why they act like that?

Share this post


Link to post
Share on other sites
creatov    0
creatov

Will the store in the admin restored? So I can also install previous purchased sections and plugins in my sites?

Share this post


Link to post
Share on other sites
jankowalski    3
jankowalski

thanks for that. i m going to stay with paglines for more years, so plese keep it up to date!

Share this post


Link to post
Share on other sites
Simon    247
Simon

@Super Member: I also use  Pagelines Framework for all my Sites. I can`t understand the philosophy of pagelines now. I bought 2 Years ago Pageline Framework for unlimited use. And they wrote it is a Livetime License. Livetime?
Now i can just see nothing then a few words in my Download-Area: PageLines Framework - Imported from old billing system -. 
The PageLines Framework was perfect for my efforts. Now they started the DMS. Why do Pagelines not leave 2 Systems. They stop one and start next. If f.e. Adobe tell you today: "We stop Photoshop. We start instead Photoscoop now." Can somebody tell me why they act like that?

Yes the old billing system used to say lifetime for a product unless it was a subscription. You are free to use it forever and ever.

The software still works and will continue to get updates like this to keep it working but we are not going to continue developing it.

 

Will the store in the admin restored? So I can also install previous purchased sections and plugins in my sites?

You can install any plugin/section you had via FTP.

Share this post


Link to post
Share on other sites
Simon    247
Simon

PageLines Framework has been free and open source on github since the release of DMS

https://github.com/pagelines/PageLines-Framework

 

We will happily merge any submitted pull requests.

 

As far as developing is concerned what are you looking for? 

We make sure it works with the latest wordpress versions.

Sure we check each major release and make sure framework and platformpro still work, if not we will patch so it does work.

Both framework and platformpro got updates this week to address issues with PHP 5.4 and above. PHP was at 5.2 when the software was written.

 

We cannot port any of the DMS functionality into framework, the code is totally different.

Share this post


Link to post
Share on other sites
renadelp    0
renadelp

Hello all, where I can dowload previous version of PageLines Framework? Thanks for help.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Hello all, where I can dowload previous version of PageLines Framework? Thanks for help.

What version are you after?

Share this post


Link to post
Share on other sites
renadelp    0
renadelp

What version are you after?

I'm looking for the previous version, that one before this recent update, I don't remember the number. Thanks

 

(Maybe there is a link where I can chose all previous versions?)

Share this post


Link to post
Share on other sites
Simon    247
Simon

I'm looking for the previous version, that one before this recent update, I don't remember the number. Thanks

 

(Maybe there is a link where I can chose all previous versions?)

Can i ask why? Do you need all the PHP warnings for php 5.4?

Share this post


Link to post
Share on other sites
renadelp    0
renadelp

Can i ask why? Do you need all the PHP warnings for php 5.4?

Sure, i had installed a previous version that worked ok with a modified version of NextGen Gallery and now it doesn't :( I can't do necessary adjustements so I'd like to put it all back as it was. That's all :)

Share this post


Link to post
Share on other sites
Simon    247
Simon

ok so what version do you need?

Share this post


Link to post
Share on other sites
atelierbischof    0
atelierbischof

Thanks for the useful reply.

Share this post


Link to post
Share on other sites
atelierbischof    0
atelierbischof

I know that Pagelines considers DMS an upgrade to Framework, but from the user's perspective they are two entirely different products. Framework provides a more conventional and more stable (in my opinion) approach to drag and drop theme customization, while the latter is a front-end interface. Is it possible that Pagelines could consider continuing development on both? Are there enough developers in the Pagelines community who prefer Framework to keep it going? Is it possible we could vote? I would be more than happy to pay for a Framework upgrade if that were available. I have tried and tested DMS and it is not for me, much too unwieldy to use for my taste. I would highly encourage the Pagelines staff to consider asking how many in the Pagelines community would pay for a Framework upgrade.

What you say would be the best: "I would highly encourage the Pagelines staff to consider asking how many in the Pagelines community would pay for a Framework upgrade." ...unwieldy..that`s it. Also it takes a lot of time to wait until 1 process is finished. When you make hundrets of klicks for saving and publish you sit and wait half a day until it is ready. Professional use needs speed!

Share this post


Link to post
Share on other sites
rpacker    19
rpacker

A number of people have liked my post on a paid Framework upgrade/continuation. I definitely think Pagelines should take a vote from the community and keep it going!


Randall Packer

Multimedia Artist & Educator

http://www.randallpacker.com

Share this post


Link to post
Share on other sites
habo    1
habo

I know that Pagelines considers DMS an upgrade to Framework, but from the user's perspective they are two entirely different products. Framework provides a more conventional and more stable (in my opinion) approach to drag and drop theme customization, while the latter is a front-end interface. Is it possible that Pagelines could consider continuing development on both? Are there enough developers in the Pagelines community who prefer Framework to keep it going? Is it possible we could vote? I would be more than happy to pay for a Framework upgrade if that were available. I have tried and tested DMS and it is not for me, much too unwieldy to use for my taste. I would highly encourage the Pagelines staff to consider asking how many in the Pagelines community would pay for a Framework upgrade.

 

I couldn't agree more!

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×