Jump to content

Archived

This topic is now archived and is closed to further replies.

meanmcbean

Video on Rev Slider

Recommended Posts

meanmcbean    12
meanmcbean

Hi, I have spent quite some time with docs and in the Forum looking for a solution to the problem I’m having.  I never did this before, but I want to put a video on the Rev Slider.  I have tried using the code I found supplied by Danny on adding a video to the Rev Slder – here’s the code I added to my site’s Custom Scripts...

 

 

<div class="caption lfb boxshadow" data-x="70" data-y="120" data-speed="900" data-start="500" data-easing="easeOutBack">

<iframe width="560" height="315" src="//www.youtube.com/embed/ck20sDAOZsQ" frameborder="0" allowfullscreen></iframe>

</div>

 

 

Take a look at what happened to the order of the front page after the code is added-so glad this is a test site.  I don’t know what I’m doing, Please help!  Thanks in advance.  Here’s my site’s link    http://lawsdesigntest2.com/

Share this post


Link to post
Share on other sites
Aires+    258
Aires

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 

Hi Aires, I tried putting it there at first but then read in the Forum that just putting the code there will not work, I need to add the HTML.  I can't figure this out??

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 

Hi Aires, I tried putting it there at first, but then read in the Forum that just putting the code there will not work, I need to add the HTML.  I can't figure this out??

Share this post


Link to post
Share on other sites
Aires+    258
Aires

Placing that code into the slide extra caps has always worked for me see here http://mytestdesigns.pw/   i just play with the settings to center and resize.

 

http://i.imgur.com/q1F2Icd.png

  • Like 1

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
meanmcbean    12
meanmcbean

Placing that code into the slide extra caps has always worked for me see here http://mytestdesigns.pw/   i just play with the settings to center and resize.

 

http://i.imgur.com/q1F2Icd.png

You, my friend are awesome!  Thanks, it works!  Blessings :)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.

 

You can find my quick explanation here on how to embed a video into RevSlider - http://forum.pagelines.com/topic/28168-revslider-how-to-add-video-and-have-it-resize-properly/page-2#entry171007

 

You can also find more information on the attributes for your HTML on the RevSlider documentation which is linked on the inline documentation for the Extra Slide Options.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • Barnaby Skinner
      By Barnaby Skinner+
      Hey team,
      Really simple question: where would I add code to a specific page header? I can see in the settings I can add code to the global header, but can't see how to do it for a single specific page. It's related to facebook pixel tracking
      Cheers
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • dymond
      By dymond+
      Ahhh I screwed up. I was ALMOST DONE with my website, and tried adding a mailchimp js pop up form on the home page with this code mailchimp gave me for the pop up:
      <script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"d136d5c71f4509140650ecf70","lid":"ab22ff149a"}) })</script>
       
      However, instead of adding a pop up it applied to the entire home page so now when I go to page to delet the code, I can;t... I get the stupid pop up and all i see is ablank page... please can someone out there help? Thank you! i have no idea where to manually find the code so I can delete it. I added a PL5 section "html" and dropped it in there...
      www.purplerosedesigncenters.com
       
       

×