Jump to content

Archived

This topic is now archived and is closed to further replies.

X.Schipperheijn

blog page problems

Recommended Posts

X.Schipperheijn    0
X.Schipperheijn

Hi,
I am using the free pagelines version 1.2 on wordpress 3.9.1;
just two problems I would very much like to solve concerning my blog page:

first, when I try to insert a link into my blog with the link button, there
is a linkcode inserted, so it looks as if it's working, but then on the
front the link will not appear on my website page -

 

and second, when people
try to leave a comment, they get an error message; can you help me with this?

Kind regards,

Xandra Schipperheijn

[attachment=2188:Schermafbeelding 2014-05-14 om 17.03.55.png]

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Could we have a few things 

 

A link to your site and the code you are adding exactly?

 

What is the error message you visitors receive?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
X.Schipperheijn    0
X.Schipperheijn

My site is:

www.xandraschipperheijn.nl

 

The code is just the code that appears automatically when you click 'add link' in the blogwindow and add the websitelink in the popup, I will add that later, am now at my work where I can't access my site (bloody hell :-))

 

and the error is (see attachment)

Oeps! Google Chrome kan geen verbinding maken met 127.0.0.1

Probeer opnieuw te laden: 127.­0.­0.­1

 

(translation: google chrome cannot connect to....try to reload....)

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

I am not entirely sure what you mean, when you say add link? Are you referring to the Blog page and the WordPress editor ?

 

If that is the case, then that will not work, because if you have configured static pages in the WordPress admin dashboard and set a Front page and a Post page. When these pages are configured this way, the Post page i.e. your blog is now considered a dynamic page. So it doesn't matter what you add to your Blog page via the page editor in the WordPress admin dashboard, it will not display as it is now a dynamic page and not a static one.

 

If I have misunderstood, can you provide screenshots of what it is you're doing please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×