Jump to content

Archived

This topic is now archived and is closed to further replies.

indy_lw

RevSlider only shows the home slides set

Recommended Posts

indy_lw    1
indy_lw

I set a new set of slides in Rev Slides, and I did see the name of the new set in the drop down list, when I was trying to edit  RevSlider. However after selecting it and clicking the refresh button, nothing happened. The set of the Home slides still shows up. Tried several times, and got the same result. 

 

 

Please help!

 

I use the latest Flatten, installed today, DMS 2.0.7, and the latest version of WordPress 3.9.1

 

Thanks!

 

 

Share this post


Link to post
Share on other sites
indy_lw    1
indy_lw

I figured it out. And it works now. 

 

 

I set a new set of slides in Rev Slides, and I did see the name of the new set in the drop down list, when I was trying to edit  RevSlider. However after selecting it and clicking the refresh button, nothing happened. The set of the Home slides still shows up. Tried several times, and got the same result. 

 

 

Please help!

 

I use the latest Flatten, installed today, DMS 2.0.7, and the latest version of WordPress 3.9.1

 

Thanks!

 

 

Share this post


Link to post
Share on other sites
wlangshaw    0
wlangshaw

Can you explain what you did? I haven't been able to figure out how to get it to work and am using the same platforms and theme. Thanks

Share this post


Link to post
Share on other sites

  • Similar Content

    • Rebecca Rinas
      By Rebecca Rinas
      I want my separate tabs to stay open with the collapser flat plugin - they don't show up until you hover over them. Anyone know how to make all of them visible?Thanks
    • kate1000
      By kate1000+
      http://www.kate1000.com   - Theme Flatten - Pagelines pro - DNS
      HEllo, 
      Love my responsive site - I don't have a " mobile url" because my site is responsive. - but on mobile, my site opens to a blank wordpress with a horrid menu. The viewer  has to navigate to some--> tiny tiny light blue link that says " see full site". <-- To see my site -
      I don't know if this is a pagelines issue, a flatten template theme issue , a wordpress issue or hosting issue, or dns issue. 
       
      How can I make my full responsive template site -> be  <- the site they see right away? instad of that untemplated linked wordpress page.
       
      Did I mention net week I have an interview and a few key folks  will be looking at my site over the week - omg  - 
      Thank you anyone who can help!! 
      Kate
    • meanmcbean
      By meanmcbean
      Hi, I am using DMS2 - 2.1.9.3. and Wordpress 4.2.2., not Flatten but could not see how else to post this topic.  I recently bought the Video Slider plugin and after I uploaded and activated it, my site won't load (this is what I see... Oops, There may be an issue loading.
      DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
      (Typically, slow or incomplete loading is related to plugin conflicts or server issues.)
      View the Troubleshooting Guide  
       
       
       
      I thought the problem was probably a conflict with my site's other plugins, so I deactivated each plugin one by one.  That was not the problem.  The culprit itself is the Video Slider plugin.  I then tried to upload the plugin on my other sites and still have the same problem.  Not sure what to do next to resolve this.  Here's my url - http://www.lorilaws.net/ Thanks in advance.
    • alisamski
      By alisamski+
      Hello,
      I'm crossposting here... as Flatten uses the portfolio section...
       
      I purchased the portfolio section separately, and wanting to use it with my site which is about to go from Frameworks to DMS..
       
      Please advise if there are updates to the section so I can incorporate it...
       
      I love the portfolio!
       
       
       
    • Eppi
      By Eppi
      Hi,
       
      I have a problem with the icons from the solid footer menu and also in another part of my site. The Icons are not shown there. Can you help me and let me know what to do to get it solved?
       
      Thanks and best regards
       
      Eppi
×