Jump to content
Sign in to follow this  
theterribletwos

Share Toolbar on Full Lengthe Post of Front Page

Recommended Posts

theterribletwos

Gosh, I post a lot of questions. I want to put a share toolbar similar to the one this page: http://theterribletwos.com/?p=83 on posts that appear on the front page of the website. As of right now, there are not toolbars. Check it out: http://theterribletwos.com. I'd like to have a toolbar at the bottom of each post on the "front page" of the website. Thanks!

Share this post


Link to post
Share on other sites
theterribletwos

Totally worked. Thanks so much.

Share this post


Link to post
Share on other sites
theterribletwos

Sorry to belabor this, but I now notice that I have the share button on "Feature Posts," which are in the feature slider at the top of my website. I can't seem to remove them through the feature settings. Any thoughts?

Share this post


Link to post
Share on other sites
cmunns

you may have to edit the plugin so that it only activates on posts, but I did test it and it worked fine for me without showing up on features? Did you change any settings?

Share this post


Link to post
Share on other sites
theterribletwos

Hey Adam! I have the widget set to appear on the following: "Track clickbacks; Show on homepage; Show on pages; Show in archives: Show in categories; Show at end of posts;" I want the widget to appear on pretty much all the posts, including pages, I just don't like how it looks when it appears in the "feature posts" that exist in the slider at the top of the page. Here is the website, so you can see what I'm talking about. http://theterribletwos.com/ Sorry to bootstrap another question, but when I click the "share" button on the addthis widget it doesn't show the image or the text from the actual article I am trying to share. Is there anything that can be done about that? You guys are super helpful btw. I really do appreciate it.

Share this post


Link to post
Share on other sites
bryan-hadaway

No worries, couldn't be simpler: `#feature .addthis_container{display:none}` Drop that in your Custom CSS. Thanks, Bryan

Share this post


Link to post
Share on other sites
theterribletwos

Coolio. That worked great. Any thoughts on this issue? When I click the "share" button on the addthis widget it doesn't show the image or the text from the actual article I am trying to share. Is there anything that can be done about that? You guys are super helpful btw. I really do appreciate it.

Share this post


Link to post
Share on other sites
theterribletwos

Thanks again Bryan. I will look in to it. I'm gonna consider this RESOLVED!

Share this post


Link to post
Share on other sites
theterribletwos

The problem is back! I've posting a little about this already, but for whatever reason there are TWO addthis buttons on my website. I tried a different share plugin, addtoany, didn't notice much of a difference and went back to the addthis plugin. Now I have two of them on my website, and the code #feature .addthis_container{display:none}, doesn't seem to remove the original button from the feature posts. I am so lost as to why this would happen. It seems like the changes to the Custom CSS is not updating!!!! Ugh. I'm so frustrated. Sorry.

Share this post


Link to post
Share on other sites
cmunns

Send us login info at hello[at]pagelines.com and we'll take a look

Share this post


Link to post
Share on other sites
theterribletwos

I just sent the information. Thanks!

Share this post


Link to post
Share on other sites
bryan-hadaway

Again, we're working on this together. Thanks, Bryan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×