Jump to content

Archived

This topic is now archived and is closed to further replies.

camaran

Comments, pingbacks and bug

Recommended Posts

camaran
Hi,

I have a problem with comments section

- if I close comments from Wordpress option the comments section not show the comments already presents but give me only: comments are closed

- in every case the comments section not show the pingback (if this are presents)

It's possible to resolve? It's a bug?

Share this post


Link to post
Share on other sites
greenfly

Can you make sure you just have one issue per topic and make sure you only create one topic per issue. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • werdnags
      By werdnags+
      I know this does not have anything to do with Pagelines directly but this is happening on my PL5 site.  At the bottom of my blog posts I have put the Facebook Comments Plugin and it works well but when people are leaving comments they are the same for every post.  Does anyone have any idea on how to solve this so the comments are for the post they are on.  Does that make sense? Ha!
      Thanks for any ideas folks.
    • MissT
      By MissT+
      Does the magazine section not support comments?  I have comments allowed but they aren't showing on post pages and there doesn't seem to be a way to add a comments section in either.
      Many thanks in advance.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×