Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Mobile View Issues

Recommended Posts

Ryan Logan

Website:  www.accuritpresence.com

 

I've attached two images, from my iPhone.  You'll notice the issues right away when you compare to the desktop version.  What I have is a section w/ a 3-column layout and each column contains a Text Box.

 

 

I've tried changing the font size for the "One. Stop. Shop." entries, but that didn't help.

 

Thank you.

Ryan

Share this post


Link to post
Share on other sites
greenfly

Something doesn't look right about the alignment of the text boxes on your desktop site http://screencast.com/t/K9Ne2k7Bq8

 

Could you add the CSS you have used to change the text size on the mobile version?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Ryan Logan

I gave up on the 3-column layout with a Text Box in each, as I could never get it to line up just right.  I now have just a single Text Box with "One. Stop. Shop.", but it I'm still not sure it looks like it should, when looking at my iPhone in "Portrait View".  Landscape looks just fine.  Here's what it looks like in Portrait view.  Perhaps that is as good as it gets.?

 

Sorry, not sure where specific settings are for "Mobile Version".  I'll look at some other posts to see if I can see what you mean.

 

Here is my code for the Text Box:   <br><br><span class="opensans50pxFFFFFF">One. Stop. Shop.</span>

 

Custom CSS  .opensans50pxFFFFFF { font-size: 50px; color:#FFFFFF; font-family: 'Open Sans'; }

Share this post


Link to post
Share on other sites
Ryan Logan

Ahh, I think I see what you mean.  I need to specify certain CSS for the mobile view, as the "px" specification doesn't render correctly on mobile devices.  This is new to me, so I'll have to read up on it.

 

Update:  I changed my CSS to use em, instead of px.  Still no luck.

 

.opensans3emFFFFFF { font-size: 3em; color:#FFFFFF; font-family: 'Open Sans'; }

Share this post


Link to post
Share on other sites
Danny

Has this been resolved, as it looks fine on my iPhone.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Ryan Logan

Yeah, it looks fine.  Let's call it resolved.  Thx.

Share this post


Link to post
Share on other sites
greenfly

Thanks for letting us know


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×