Jump to content

Archived

This topic is now archived and is closed to further replies.

atcdomainsolutions

DMS2 2.0.7 and upgrading an older site

Recommended Posts

atcdomainsolutions

I had an older site for a client that was running DMS version 1.1.8.  They put the project on hold and just yesterday, got me what was needed for the site.

 

I went to test things out and just went ahead and upgraded to DMS 2.0.7 and I noticed that the page templates I had created disappeared.  I had a backup so no disaster but is there a bug that caused that or should I have done something else besides just updated directly from 1.1.8 to 2.0.7?

 

I only ask because I actually have around 3 sites that have been in production for months where clients are on hold still getting things together so I want to avoid this in the future.  For the site I mentioned earlier in this post, I actually removed DMS 2.0.7 and reinstalled version 1.1.8 (I save ALL versions of DMS that come out just in case of something like this where a new version has bugs and I want to go "back") and I also removed the Updater plugin and DMS Pro plugin.

 

I WANT to upgrade to 2.0.7 for this site so what is the safe way to do it to avoid losing things again?  I have the same plugins active I have on a few DMS2 sites I built new so I know it's not a plugin conflict.  Editor loads up fine.  Only thing that happened is my templates I created disappeared.

 

Thanks.

 

James

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The issue could very well be that templates are handled differently in DMS 2.x so that well could be the cause of the issue. I will speak to our developers and see if there is anything that can be done.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×