Jump to content


This topic is now archived and is closed to further replies.


DMS 2.0.7 problem

Recommended Posts


After upgrading wordpres 3.9.1 and DMS 2.0.7 i was not able to load editor and I losed all previous DMS data

Whan i saw the page without signing in or from other browsers (mozilla,safari) ewerything looked good but after tried load editor in chrome page was broken and no editor loaded

chrome win8 everything was up to date

Could you help my someone?


After reinstaling completely new wordpress 3.9 again (new instalation from zero) problem still the same / DMS 2.0.7 is not able to start DMS editor 

looks like problem in DMS upgrade. Or?

Share this post

Link to post
Share on other sites

Do you have any plugins installed ?


If you can do as Batman suggested and view that link, it has all the debug information on how to resolve your issue.


The most common cause for the DMS visual editor for not loading is a conflict caused by a plugin, so disabling all active plugins may resolve your issue.


However, when you say you experience the same error when you do a fresh install of WordPress, which I assume contains no plugins except for Akismet and Hello Dolly. Then the likely cause is your server, would it be possible for you to contact our helpdesk and provide them with the following please:


A link to this topic so they have something to reference

A link to the site in question

Your admin username and password.


hello at pagelines dot com

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?