Jump to content

Archived

This topic is now archived and is closed to further replies.

RainMakerDesign

Mobile Menu Button Dropdown Disappears

Recommended Posts

RainMakerDesign

My client is clicking on the menu button on his mobile and scrolling the dropdown, and it will just disappear after a few seconds. This is happening to him repeatedly. I'm also experiencing this when I go to phone emulator. Please help.

The site is www.ecovehiclerecycle.com. Thanks

Share this post


Link to post
Share on other sites
James B

Hi there, I've not been able to replicate this locally, the menu stays in place until closed on a clean install of DMS. Have you tried the initial troubleshooting process of disabling plugins to see if any code from one of them is conflicting with the mobile menu?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
RainMakerDesign

If I pay extra for support, can I have someone remotly connect to me?

Share this post


Link to post
Share on other sites
RainMakerDesign

I have a clean install of DMS, I have not messed with code at all. This is now happening with every navigation bar that I input onto my site. Please help me or give me my money back.

Share this post


Link to post
Share on other sites
batman

HI RainMakerDesign

 

I´m only a newbie trying help and I'm not sure whats happens but....

Please, you can add this CSS rules and test in your site

 

body .pl-mobile-menu .mm-search input {

    display: none;

}

 

I believe that the search form made the problem.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
RainMakerDesign

HI RainMakerDesign

 

I´m only a newbie trying help and I'm not sure whats happens but....

Please, you can add this CSS rules and test in your site

 

body .pl-mobile-menu .mm-search input {

    display: none;

}

 

I believe that the search form made the problem.

Didn't work.

Share this post


Link to post
Share on other sites
RainMakerDesign

I take that back...it appears to be working correctly now:) Thanks batman, how did you know?

Share this post


Link to post
Share on other sites
batman

Hi RainMakerDesign

I´m not sure, but I suppose that there are some problem with it, this is the only difference in the mobile menu.....

and perhaps I´m really an superhero....

:lol:

Sure some Moderator will give you and me the really solution.


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
RainMakerDesign

I'm thinking your my best hope that this point. Now when I switch to a different navigation bar, the code does not work for it. Can you help me find the code for this? This is the navigation that I wanted in the first place. I input the new navigation, can you help me this one last time? www.ecovehiclerecycle.com

Share this post


Link to post
Share on other sites
RainMakerDesign

Hi RainMakerDesign

I´m not sure, but I suppose that there are some problem with it, this is the only difference in the mobile menu.....

and perhaps I´m really an superhero....

:lol:

Sure some Moderator will give you and me the really solution.

I'm thinking your my best hope that this point. Now when I switch to a different navigation bar, the code does not work for it. Can you help me find the code for this? This is the navigation that I wanted in the first place. I input the new navigation, can you help me this one last time? www.ecovehiclerecycle.com

Share this post


Link to post
Share on other sites
Danny

You're using DMS 2.0.5, please update to the latest version, we can not provide support to users who are using out of date versions. Once updated, please see if the problem persists, as I have several installations of DMS 2.0.7 and when I use the mobile menu, it does not disappear.

Also, please enable DMS debug mode ~ DMS Toolbar > Settings > Advanced.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
RainMakerDesign

Hi Danny,

 

I updated to newest version of wordpress, DMS, enabled DMS debug mode, and the mobile menu is still disappearing.

Share this post


Link to post
Share on other sites
RainMakerDesign

Ahhh, just found out why it was acting up! When I was viewing using the mobile phone emulator, I noticed that the scroll bar moved up and down after a few seconds...this was due to the testimonials module. Took that off my site, now it works perfectly!

Share this post


Link to post
Share on other sites
Danny

Testimonials module, are you referring to the Testimonial section thats come bundled with DMS ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
RainMakerDesign

Yes

Share this post


Link to post
Share on other sites
Danny

RainMakerDesign - Would it be possible for you to record your issue via Jing please.

 

http://www.techsmith.com/jing.html

 

So I can see the issue first hand. As, I wasn't able to see if on my test site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
RainMakerDesign

RainMakerDesign - Would it be possible for you to record your issue via Jing please.

 

http://www.techsmith.com/jing.html

 

So I can see the issue first hand. As, I wasn't able to see if on my test site.

No prob. Here you go Danny... http://screencast.com/t/RlWNmnfy 

 

This is off subject...but how do I switch to designing another WordPress template? Do I have to install the DMS software on another wordpress account to do this? Or can I create unlimited themes with just the one DMS install? Thanks. I searched the docs and forum, but didn't find the answer.

Share this post


Link to post
Share on other sites
batman

Hi RainMakerDesign

I believe that you are using the DMS2 then you can use in "Unlimited Domain"

You can see this in

http://www.pagelines.com/pricing/


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • kwaoru
      By kwaoru
      Hi,
       
      I have been using DMS and pagelines.
      I am facing to a huge trouble with the appearance of one of my page on mobile (smart phones) built with pagelines.
      However I haven’t come to any solutions to organise either edit the appearance of mobile view to look neat or deactivate the responsive function. 
      Now it looks totally messy on the phone...
       
      1. Is there any way to edit the appearance of the mobile version (responsive theme)?
      2. Is there any way to deactivate responsive function?
       
      If I could receive support from you to go thorough this process I would be happy to be a pro member. 
       
      Looking forward to hearing from you.
×