Jump to content

Archived

This topic is now archived and is closed to further replies.

foqis

cannot edit anymore, script stops

Recommended Posts

foqis

Since this morning I cannot edit my site with MDS anymore. When I try to make changes there is a kind of black screen with in the left bottom the word javascript. Nothing happens. When I refresh the site there are no changes made. 

I use Google Chrome, DMS 2 version, latest framework version 2.0.7, normal plugins. URL: http://foqis.nl

 

[attachment=2176:Schermafbeelding 2014-05-08 om 17.58.38.png]

 

Please help.

 

Regards Peter van Dam


Regards,

 

Peter van Dam

Share this post


Link to post
Share on other sites
greenfly

Hello @foqis 

 

Are you able to activate the debug in site settings > advanced ?

 

Is the black screen appearing after you click publish? 

 

Could you try disabling all non-PageLines plugins and seeing if the issue persists please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
foqis

Hi Martin,

 

Deactivating a the most plugin solved the problem. I will start activating them again one by one and see what will happen. I necessary I will come back to you. By the way, I cannot find advanced in settings. Is there another place to activate debugging?

 

Regards, Peter


Regards,

 

Peter van Dam

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.

 

To find DMS debug mode, you need to go to DMS Toolbar > Settings > Advanced - https://cloudup.com/cgV9f4ngdn4


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using a plugin called Speed Booster Pack to speed up the load time of michaelkummer.com. One of the plugin settings, Minimize HTML and JavaScript causes an error that I only get with Pagelines. With other themes, such as WordPress' Twenty Seventeen, I do not get that error.
      I have reproduced the problem on my staging site and if you look at the JavaScript console, you will see the following error:
      SyntaxError: Unexpected end of script
      Any clue what PageLines may be doing differently to be contributing to this issue? I contacted the plugin developer and they, of course, pointed me to the theme developer
      Thanks
      Michael
    • flourishdesignstudio
      By flourishdesignstudio+
      Hello,
      We are working on a site and the customers are complaining that the site loads too slowly. They contacted their host who mentioned that the Java Script is all loading at the beginning. Is it possible to delay the load of the less important Java Script until after the initial load to speed up the site? The goal is to load the page faster by minimizing the initial javascript calls.
      Are there any preferred plugins that you would recommend or does this end up causing excessive problems with plugins, etc.?
      Thanks for the help!
    • chamois_blanc
      By chamois_blanc+
      I am trying to clone a container on a page. It throws the following javascript error:
      function l(b, c, e, f) { var g = m.a.f.get(b, p); if (!c) { if (g) throw Error("You cannot apply bindings multiple times to the same element."); m.a.f.set(b, p, !0) } I would appreciate guidance and a fix. Thank you
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
    • oseehys
      By oseehys+
      Can someone give me a breakthrough out here?
      I have been on the media player for like 5 hours now yet it is still not displaying on my media box or the textbox,
      its a free media player on soundclound
      Great day ahead to the developers out here...
      am trying to install the Toneden media player https://www.toneden.io/player to display my songs on sound cloud, i followed everything on the doc, but obviuosly am missing something i did everything i can for 5 hours yet no breakthrough, am using the textbox as display.
      This is the html script i used, what am i missing here? see it below
        (function() { var script = document.createElement('script') script.type = 'text/javascript'; script.async = true; script.src = 'http://sd.toneden.io/production/toneden.loader.js' var entry = document.getElementsByTagName('script')[0]; entry.parentNode.insertBefore(script, entry); }()); ToneDenReady = window.ToneDenReady || []; ToneDenReady.push(function() { ToneDen.player.create({''enter code here'' dom: '#player', urls: [''https://soundcloud.com/reginaspektor'' ] }); });
×