Jump to content

Archived

This topic is now archived and is closed to further replies.

radroz

Sharebar issues

Recommended Posts

radroz

I'm having a fit with DMS2 on some minor issues that are driving my clients crazy. In this case, the sharebar. The Facebook likes dropped from 67 to 12, and the client wants to know why this would happen.

 

Frankly, so do I.

 

Where can I go to add more icons to the sharebar? The karma button is utterly useless, and I have no idea why anyone would think it's a good idea to put an option on there that is so meaningless as the karma button.

 

http://mafietta.com

Share this post


Link to post
Share on other sites
Danny

Hi,

 

No idea what could be effecting the ShareBar, can you disable all active plugins and remove any custom scripts, then see if this resolves the issue.

 

Also, there is no way to add additional social networks to the sharebar without editing the section itself by creating a child of the section. Also, the Karma is there as an additional option, as quite a few sites add a in-house like system, which is what the Karma is for. You can change the icon to any of the built-in icons from Font Awesome.

 

However, the ability to have more social networks has come up before and is already on our tracker as a feature enhancement.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

DMS 2.1 Club Dev

 

My Facebook figures went from 87 to 0 overnight. No new plug ins — everything as it was. Any ideas?

Share this post


Link to post
Share on other sites
Danny

paulzz1 - Can you provide a link to the site in question and also make sure DMS debug mode is active.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Debug should have no effect in terms of performance. However, I notice you have a cache plugin active, whenever there is a odd issue like a counter returning to zero, I can't help but this it is related to cache plugins.

Now that I know that, I will need to speak to our developers and see if a cache plugin can effect the count. Also, in the meantime can you enable debug mode please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

Thanks.

 

Debug enabled.

 

I tried disabling the cache but, again, it was there for a couple of weeks before the count dropped.

Share this post


Link to post
Share on other sites
Simon

The amount of shares is not stored by DMS, it is fetched directly from facebook using JSON/AJAX using the following link in your case.

 

http://graph.facebook.com/?id=http://mafietta.com/

 

If you click that you will see your page only has 34 shares, and thats what the sharebar is displaying. Maybe people are deleting the share from their timeline?

Share this post


Link to post
Share on other sites
Simon

Apologies to the original poster then!

 

paulzz1 According to facebook, that page does indeed have no shares.

http://api.facebook.com/restserver.php?method=links.getStats&urls=http://www.thestatemanagementstory.org/

http://graph.facebook.com/?id=http://thestatemanagementstory.org/

 

Thats both methods and both show no shares. This is probably something you should be asking Facebook?

Share this post


Link to post
Share on other sites
paulzz1

Odd - there were at least 87 before it went to zero.

 

I guess it's a [email protected]*k problem.

Thanks for checking it out.

Share this post


Link to post
Share on other sites
Simon

Did you change url? Setup an app or anything like that?

Share this post


Link to post
Share on other sites
paulzz1

No. Nothing changed apart from the numbers.

I'd already setup Google Webmaster to default to non-www domain.

It's a mystery!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×