Jump to content

Archived

This topic is now archived and is closed to further replies.

anikonpro

Facebook Featured Image not showing from New DMS 2

Recommended Posts

anikonpro    0
anikonpro

Hello,

I am sharing on facebook but now the posts don't show the featured image.  I did a search and saw some things from DM1 but the screens are different now.  Please tell us what we need to do to get these to show up.  I am not a coder so I hope it is a setting.

 

Site

prophotoservices.net

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

hi anikonpro

 

Could you show us an link/example of a post that you have tried but is not showing the featured image?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • MissT
      By MissT+
      Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it.
      Many thanks in advance.
       
    • JudithKlinger
      By JudithKlinger+
      I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems
      to be hiding elsewhere!  You can barely see it... I didn't even notice it until I changed the image. 

    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • globalnative
      By globalnative+
      Hi there!
      I'm trying to create a featured image for my new blog post. It has text in it, and when I add it as a featured image some of the text is cut off on the right.
      Could I get the ideal dimensions for featured images? Or, a way to customise the dimensions so that they are easier to fit in the way I need?
      Thank you kindly
      Nate
       


    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?
      Any ideas as to why? 
      the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image
       
      Many thanks
      Paul

×