Jump to content

Archived

This topic is now archived and is closed to further replies.

valsbytes

Flipper not detecting photos from posts

Recommended Posts

valsbytes

I am having difficulty understanding how flipper pulls images from my posts.  Currently, it's not pulling images from my posts and I'm not sure how to get it to pull the images.

 

Can someone help?

Share this post


Link to post
Share on other sites
James B

Hi there, make sure the image is set as the featured image within the post. It won't pull images out of the post content, it uses the featured image option, you can set the featured image when the post is created, its on the right hand site of the edit post screen.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

  • Similar Content

    • mtaus
      By mtaus+
      I'm trying to add a Careers page to a site to display job openings. The plan is to create a Post using a subcategory 'Careers' and then display those on the page. All of the post sections in PL seem to include images and there's no obvious way to remove them or include an excerpt from the post. 
      Any suggestions?
    • sakkthi subramaniyam
      By sakkthi subramaniyam
      Working on a very old site which has  pagelines framework theme. I need section plugin. so i can install postpins section. I have lost backup copy.
      Thank you.
    • stijnxo
      By stijnxo+
      I am using the Powerloop plug-in on my DMS website and can sort my elements by Postdate, but I want to sort the pages in Alphabetic order.
      Actually the same question for sorting Flipper content in Alphabetic order instead of Ascending / Descending / Random options.
    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
    • Dan Haddock
      By Dan Haddock
      Hi Pagelines team and wider community,
      I am looking to develop a single post page for my blog. I have read over an old article on the subject, however the link provided on achieving this goal was giving me security warnings. Is there any way I can get round this?
      Secondly, I have had a root around the .zip file provided on my sites backup, however was unable to locate any file in there with the name of Single.php. Does this file exist in the Pagelines theme?
      By the way, this is the unsafe article: http://support.pagelines.me/docs/customization/create-a-custom-page-template/ (Click at your peril).
       
×